Help With Graphics Issue

by ToniLeSimmer
Reply

Original Post

Re: Help With Graphics Issue

★★★★ Novice

if i am not mistaken, i do not think i have re installed the game since i upgraded graphics cards, would a full reinstall work? and while installing could avast be blocking some files needed?  Because before this one i was using a piece of junk Radeon HD 6450 1GB DDR3 card, then i upgraded to this current card two months ago

Message 31 of 32 (49 Views)

Re: Help With Graphics Issue

@ToniLeSimmer

 

I wouldn't think it will help, but it never hurts to tick it off  and I have not seen an AV cause this sort of issue

 

if you do try a complete install , best to delete the appdata stuff too found per the below directions , if you have UI profiles you want to save in that location save the GUIProfile folder and copy it back to the same place after the install again

 

Press the [Windows] Key + [R] at the same time 

Copy the following in to the text box and press ok 

%localappdata%\

Scroll down and find a swtor folder and delete it.

 

Have you ever set that monitor to run at 75Hz ? and then set the game to match ? (thinking of why 75Hz would appear at all in the client_setting file on its own)

 

If you only ever use 60Hz for example maybe trial an override created with CRU (Link) that only specifies 1920 x 1080 @60Hz and see if this has any impact on the game.

 

 

____________________________________________________________


SWTOR Forum Username = OwenBrooks
Australian (Fellow SWTOR Player) volunteer moderator. I do not work for EA.
Photo of my New Speeder 
More information about: Becoming a Champion 
SWTOR FAN Community Website Click Here

Message 32 of 32 (45 Views)
Twitter Stream