Help us improve Answers HQ! Take Survey No, Thanks

Re: Stuck in the new tutorial

by RedBeardWorld1

Original Post


Re: Stuck in the new tutorial

[ Edited ]
★★★★ Novice

I had the exact same issue. In order for me to progress I needed to do things that were disabled by the tutorial.


My solution: After reading this thread I did repair the game through Origin. Unfortunately, nothing changed... that is, for a while. Just as I was writing here agreeing with the original post that said "repairing" didn't work for them, I did something that prompted progression! What I did exactly was: i pressed ctrl + shift + C (i wanted to access the map through cheats to complete the aspiration like someone here had already advised), I typed in "m", pressed enter. Nothing happened. I typed in "\m", pressed enter, nothing happened. I unpaused the game and there it was! The VO telling me good job on getting a promotion and unlocking my phone! I'm not sure what exactly spurred the progression, cause I'm pretty sure I used the cheat wrong :D It was probably just pausing and unpausing... So yeah, ultimately repairing the game DID work for me.


Best regards



Message 11 of 19 (2,174 Views)

Re: Stuck in the new tutorial

★★★ Novice

Hey same... did u manage to sort it out?

Message 12 of 19 (2,092 Views)

Re: Stuck in the new tutorial

★★★★★ Apprentice

Hello @jayreok 


It seems that @chrolka has tried the following steps, which worked:

- Repair the game through Origin

- Entered the gameplay and pressed "Ctrl + Shift + C" and typed: m 

   - then pressed Enter

- Typed /m this time and pressed Enter

- Unpaused the game > and received a successful message :D


 You can try to Pause and Unpause the game when you enter the gameplay. Or Pause it > enter the m and then /m command (in the cheats console) > Unpause


Please let us know what you've tried and after which step it worked for you ^_^. Maybe we can figure out the issue and its solution :D.


Have fun ^_^! Cat

Message 13 of 19 (2,083 Views)

Re: Stuck in the new tutorial

★ Novice

I did that and it doesn't appear to have changed anything.

All my aspiration goals are IMPOSSIBLE. I've already had my sim walk out and meet 3 people, but the rest?

I can't take time off work because the phone is disabled by tutorial.
I can't go fishing because fishing is DbT.
I can't even figure out how to travel to a community lot!

I'm not playing with any mods. Not any expansion packs. Nothing. I haven't excited the tutorial either. I have however, already had a promotion.

Message 14 of 19 (2,060 Views)

Re: Stuck in the new tutorial

@PhilipPetrunak  - I know it's very frustrating, especially for a tutorial to have so many issues. I got stuck in about the same place. This is what worked for me:


Save - then Exit the game.

In Origin, right-click The Sims 4 and choose "Repair Game" (Origin has to be online for the option to appear) Let the repair complete.

Open the game and load the tutorial. 


This reset the tutorial for me and I could continue from there. If yours doesn't reset for some reason, the best thing to do is to start another tutorial game. Do only what the tutorial asks you to do, when it asks you to do it (don't look at the next steps in the aspirations, don't check out the phone, don't use shortcut keys until it tells you to do so, etc.)


I hope this gets fixed soon, it is not a great experience for new users. Good luck, and Happy Simming!


I do not work for EA. I just volunteer to help other players. You can help others too! If a post solved your issue, click the Accept As Solution button. Was a post helpful to you? Click the +XP button to let them know

Message 15 of 19 (2,054 Views)

Re: Stuck in the new tutorial

★★★★★ Newbie

I'm having the same issue, just started playing, not using any mods, and game is up to date..  The same three tasks are still pending, and the phone for "take a vacation day" is grayed out, blocked by tutorial.  The option to travel is blocked by the tutorial, and the option to fish is blocked by tutorial..  The tutorial isn't unlocking things that you need to do, in order to do the tutorial.  It is a legitimate bug and/or glitch, and it doesn't seem to have been fixed over the past five months.

Message 16 of 19 (1,981 Views)

Re: Stuck in the new tutorial

[ Edited ]
★★★★ Novice

I'm having the exact same issue playing through the tutorial on PS4. I've tried all the suggestions and nothing works. I'm guessing the issue is truly with getting ahead of the tutorial and the process not knowing it needs to unlock the phone/fish/travel. I'm trying right now to get my main Sim a work promotion to see if that kick starts it again. I'll update as I find anything more out.


Edit: Promotion granted, nothing unlocked. Still stuck on tutorial in same place.



Message 17 of 19 (1,814 Views)

Re: Stuck in the new tutorial

★ Apprentice

Having the same issue. The tutorial stalls because my sim is unable to complete the assigned steps due to features being disabled. I went to a community lot and lost my roommate, as well. Found this thread in an attempt to at least leave the tutorial, because I'm also unable to save my sim to start over. Tried the command steps entering 'm' and then '/m' which didn't work. Then I noticed that they added a button to the main menu to "End Tutorial" and now my purgatory is over. 


I can't imagine how confusing this must be to someone new to the franchise - it would have made me write off the game as pointless and emtpy - so it's amazing that it hasn't been fixed yet. 

Message 18 of 19 (1,451 Views)

Re: Stuck in the new tutorial


Hi all


there's a couple open bugs for the tutorial


Please use either of this thread, depending on what your issue is.


If you have different problems, please create a new thread.


Going to lock this thread.

Happy Gaming


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.

Important Threads

Message 19 of 19 (1,420 Views)
Twitter Stream