Help us improve Answers HQ! Take Survey No, Thanks

Gallery not connected despite fixes offered

by Mudora17
Reply

Original Post

Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
Hero

@H0117_39 If that's an option, it's worth trying. I'm not sure if I moved you in the correct thread or if it rather should be the one on gallery issues (connection issues mostly). You seem to have a bit of mixture of both (cause of the red crosses)

Do the pictures in your library load ? 

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 31 of 62 (249 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
★★ Novice

My library looks to be fine. It's my gallery that's just all kinds of screwed rn. I'm too scared to even upload my new builds into my library because I'm nervous I'll break that one too haha.

 

I tried using my mobile hotspot btw, no changes. I don't even know what to do anymore Frown

Message 32 of 62 (243 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
Hero

@H0117_39 I'm going to move your post over to the online gallery thread. There's some more suggestions there but need to go eat right now so I'll do it afterwards. It's in General Discussion stickied if you want to take a peek in the meantime.

 

EDIT: Move now. See first post if anything helps

 

@BerylBast Origin is currently a real pain. Just try agian

 

 

What country are you guys in ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 33 of 62 (233 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

★★★ Novice

I am in mainland of PRC, but currently using VPN to keep being connected 

Message 34 of 62 (197 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

Hero
@BerylBast OK. thanks for the info

Currently don't know what's going on, maybe it is some temp issue. I've forwarded this to EA Staff.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 35 of 62 (191 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

EA Sims Team

Hello @BerylBast @H0117_39 @pixies29 

 

If you have this file \Documents\Electronic Arts\The Sims 4\ConnectionStatus.txt , can you send it to me through private message?

------------------------------------------------------------------------------------------------

I'll be taking a few days off.

If you have any urgent concerns, try contacting EA Help:
https://help.ea.com/contact-us/

Thank you.
Message 36 of 62 (168 Views)
Highlighted

Re: [CURRENT ISSUE] Anti-Virus blocking User Folder (Screenshots/Gallery/Mods..)

[ Edited ]
★★★ Novice

@SimQARobo  A txt had been forwarded to your inbox :]

Message 37 of 62 (132 Views)
Highlighted

Sims 4 Won't go online, I have tried everything

[ Edited ]
★ Novice

I have tried do disable origin in the game and that won't work, plus I tried restarting the computer, reinstall the sims 4 and tried to repair it to, none of the ones I have worked. I don't know what to do next, can somebody help me?

 

I also tried this: Hover over your username, select Application Settings, then the Origin in-game header, and you should see the option to disable it.  Additionally, right-click on the Sims 4 icon, select Game Properties, and uncheck the box for Origin in-game.  Occasionally, it's necessary to disable both settings. @

Message 38 of 62 (132 Views)
Highlighted

Gallery not connected despite fixes offered

★★ Novice

Problem: The Sims 4 cannot connect to the gallery, despite being online, can go to the gallery online, and all the fixes suggested in the forums. 

Start: 
Happened when I bought and installed Snowy Escape on the 13th. I have not been able to access the gallery for 8 days. 

Notes: Most of the time, after a fix, I am able to.. sort of be on the gallery for a few seconds, but no images show up, and all of my lots in my library are X's. It then promptly disconnects me, and says its somehow my fault for not being on the internet, despite me being connected with an ethernet cable. I have done all of the fix suggestions recommended by the community and tech support. Nothing has yet to fix the problem. I highly doubt the gallery is down for maintenance for 8 days, and I can get to the gallery online just fine through a browser. 

If anyone has some added suggestions NOT already suggested on the forums to solve this issue, I'd be very grateful. Everything else in the game runs fine, save the gallery. 

Thank you for your time, 
Muddy 

Message 39 of 62 (116 Views)
Highlighted

Re: Sims 4 Won't go online, I have tried everything

@Aj20_z  What version does your game have?  Load it to the Main Menu, where you can choose to load a save or start a new one, and look for the version number along the bottom of the screen.  Please post the entire thing, i.e. 1.xx.xxx.xxxx.

——————————————————————————————————————————

I don't work for EA. I'm just trying to help fellow players with their games.
Message 40 of 62 (99 Views)
Twitter Stream