Help us improve Answers HQ! Take Survey No, Thanks

I used the "Hair and Makeup" Salon Chair from Get Famous but can't change hair

by The4everPheonix
Reply

Original Post

Highlighted

I used the "Hair and Makeup" Salon Chair from Get Famous but can't change hair

[ Edited ]
★ Novice

My sim used the Hair and Makeup salon chair from GF, but now I can't get rid of it. When I go into CAS, it shows her wearing the old hair (the one I'm trying to get back to) but when I come back into the game, she has the hair that she aquired from the salon chair. I've tried pretty much everything I can think of to get rid of it, but nothing has worked so far. I really don't want to have to recreate her because she has a lot of complex relationships and Uni progress that I don't want to lose.

Message 1 of 2 (111 Views)
Highlighted

Re: I used the "Hair and Makeup" Salon Chair from Get Famous but can't

Champion

@The4everPheonix 

Following are some initial things to begin troubleshooting. If these do not help, we can advance to other possibilities.

 

Do you have Mods or CC (or have you ever had them)? If you do please remove them in this process and try the troubleshooting as described below. (If you don't have Mods or CC, just skip the part about removing the Mods folder, but still delete the cache file mentioned and run the repair.) If you ever had Mods or CC in the past then do the steps as if you have them currently (removing the Mods folder), as there could be damage that has remained after you removed them.

 

  • Exit your game then exit Origin. Please drag the Mods folder from your 'The Sims 4' folder onto your desktop (for future reference) then delete the localthumbcache.package file in your 'The Sims 4' folder. (When you restart the game it will automatically create a new Mods folder.)
  • Next please run a game repair [ Open Origin, click 'Game Library' then right-click Sims 4 > Repair Game ]. Make sure to let it run until it has completed all repairs (it will do the base-game first, then run through each of your expansions/packs). After that, please see if the issue has stopped.

If it was Mods/CC: If this fixes the issue I would recommend that you check with the Mod and CC creators to see if there are any known issues with their Mod/CC clashing with the recent update and if so do they have an updated Mod/CC that will address the changes in the game's code from the update. You can then re-add your updated Mods/CC one at a time to see if one was conflicting with the function/causing the glitch - but do not re-add the old Resource.cfg file from the old mods folder, as it’s possible for it to have become corrupted.

If you have a lot of Mods or CC you can do so by via the 50/50 method. Let me know if you need directions on this.


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 2 of 2 (61 Views)
Twitter Stream