[CC CAS PART RELATED] Save Error 532

by sgoff01
Reply

Original Post

Accepted Solution

[CC CAS PART RELATED] Save Error 532

[ Edited ]
★★★ Newbie

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? v1.90.375 (Whichever one is the most updated from todays date)
What expansions, game packs, and stuff packs do you have installed? Cats & Dogs, City Living, Cottage Living, Eco Lifestyle, Get Famous, Get to Work, Get Together, High School Years, Island Living, Seasons, Snowy Escape, Dream Home Decorator, Jungle Adventure, My Wedding Stories, Outdoor Retreat, Parenthood, Laundry Day Stuff, Romantic Garden Stuff, Tiny Living, Blooming Rooms Kit
Steps: How can we find the bug ourselves? Not quite sure that’s what I need help figuring out
What happens when the bug occurs? I’ve noticed a couple things. The first time I got an error code pop up when trying to save my game, I had just been in CAS. I noticed immediately my game backtracked three sim days and lost progress I had, relationships I made, etc. Then I went to try and save and I got this error code labeled: 532:ab28e67d:3a8082b2….I took out all my mods and cc and repaired my game. When I added back in my mods everything was fine and it let me save. So then I slowly started adding my CC back in. My CAS cc seemed fine, then furniture, bathroom etc. until all my CC was added back in and it was still letting me save. So then I went ahead and rebuilt a home for like two days and saving was fine the whole time. Then today I went to do actual game play, and it took 4 Sims days for the error to come back up again. This time I noticed it happened after my Sim went to a prom after party. So it was traveling back home that I went to save and that error came up again (my mods and cc were in my game at this point since it seemed fine when testing). At this point I’ve seen the error with and without mods & cc. I’ve never had this problem until the high school pack.
What do you expect to see? I try and travel from lot to lot or exit out of CAS but then my game sets back three sim days, can’t maintain relationships with other sims, and I can’t save my game at all because I receive the same error code.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. The latest High School Years patch (when they fixed aging after CAS and the incest problem)

 

Edit By Crinrict: Adjusted Title

Message 46 of 201 (9,924 Views)

Accepted Solution

Re: Saving 'Error Code 532:'

Community Manager

Hey all,

 

This issue was resolved in Patch 1.91.205.1020.

 

 

With this fix, if you are still having any issues with this error after this update, please report it to the thread here.

solaire.png

View in thread

Message 201 of 201 (858 Views)

All Replies

Saving 'Error Code 532:'

★★★★★ Newbie

Since the update before 'High School Years' EP, I have been getting the error code 532:etc, when trying to save. I have tried going to other lots to save but that doesn't work. The only 'fix' I have found is going into manage worlds and then loading back in, but then I lose all progress from after my last successful save. I've not used any mods/cc since the update. 

If anyone else has/is experiencing this and has found a fix, please let me know! Thank you!

Message 1 of 201 (10,065 Views)

Re: Saving 'Error Code 532:'

★★★ Guide

When you removed your mods and CC, did you also delete the localthumbcache.package file? You have to do that step when changing mods around in any way or game won't recognise your changes, and you get issues.

Message 2 of 201 (10,043 Views)

Re: Saving 'Error Code 532:'

Hero
@vimpsodka Could you post the etc ? Is it always the same number ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 3 of 201 (10,012 Views)
0

Re: CAS messes with save files?

★★★★★ Novice

Um I don't even use the mod in question and I'm having this problem along with error 532:74 etc I don't think it pertains to that mod 

Message 4 of 201 (9,234 Views)

Re: CAS messes with save files?

★★★ Novice

I also have this problem. The game doesnt care if its with or without mods....

Message 5 of 201 (9,222 Views)

Re: Saving 'Error Code 532:'

★★★★★ Novice

I'm having the same exact issue. I got two different 532:etc codes. I deleted my saves, refreshed my user data, repaired the game, deleted mods, and retried about a million times but my game hasn't been able to save since the patch after HSY. I can save the game in manage worlds and on the main menu but I never progress past the last time my game successfully saved, which was right before the most recent patch. 

Message 6 of 201 (9,982 Views)

Re: Saving 'Error Code 532:'

★★★★★ Novice

I've gotten two different ones, one being 532:74fce7ae:27da01  and the other I only wrote down partially unfortunately, but it was 532:e3295cb etc

Message 7 of 201 (9,981 Views)

Re: Saving 'Error Code 532:'

★★★ Novice

I have this error too since the new addon

Message 8 of 201 (9,974 Views)

Re: [MOD ISSUE] Game doesn't save/Time reset on transition/(Part) Progress lost

[ Edited ]
★★ Apprentice

Also having this problem. I have done everything; removed all mods, repairing the game, restarted save files, deleted all caches, restarted the game file all together, and I even tried giving up and just starting a new family away from the legacy I’ve been working on. At first “Save As” was working as an alternative but now it won’t save no matter the method, household, game, mods, or save file and comes up w error code 532;9452d520:afeaf0cd. Any help would be greatly appreciated, I love this game and am really excited about HSY. It’s my after work stress relief, but the past three* days I’ve spent hours after my shifts trying every solution with the only change being it won’t save at all now. Please and thank you. 

*Edited: This issue started after the new patch update. 

Message 9 of 201 (9,151 Views)
Twitter Stream
sims-all-characters

Want more Sims?

Check out our Sims forums for tutorials and all things Sims.

View more

ts4-promo

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ts4-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help