Help us improve Answers HQ! Take Survey No, Thanks

Losing ea server connection during squad battle

by chris834so
Reply

Original Post

Highlighted
Accepted Solution

Losing ea server connection during squad battle

★★ Newbie

I keep losing connection to the ea server during a ultimate team squad battle game. Ive tried the obvious things my end. Switched from wireless to Ethernet cable connection, still does it. Changed internet source, still happens! 

The annoying thing is no matter the score the game goes down as a 0-3 loss and I lose all points. 

Anyone else had this and do EA do anything about it? 

Message 1 of 2 (125 Views)

Accepted Solution
Highlighted

Re: Losing ea server connection during squad battle

Community Manager

It sounds like you may be having issues with your connection @chris834so. I would suggest taking a look at our Connection troubleshooting steps which you can find here: https://help.ea.com/en-us/help/faq/connection-troubleshooting-basic/

 

It'll take you a couple of minutes to do them all but please do take the time and do them all.

 

Let me know how you get on and if you want to share your UO Trace then I'm happy to take a look at how your data is being routed.

 

Darko

View in thread

Message 2 of 2 (78 Views)

All Replies
Highlighted

Re: Losing ea server connection during squad battle

Community Manager

It sounds like you may be having issues with your connection @chris834so. I would suggest taking a look at our Connection troubleshooting steps which you can find here: https://help.ea.com/en-us/help/faq/connection-troubleshooting-basic/

 

It'll take you a couple of minutes to do them all but please do take the time and do them all.

 

Let me know how you get on and if you want to share your UO Trace then I'm happy to take a look at how your data is being routed.

 

Darko

Message 2 of 2 (79 Views)
Twitter Stream