Help us improve Answers HQ! Take Survey No, Thanks

subtitles problem

by billsurvivalist
Reply

Original Post

Accepted Solution

subtitles problem

★ Novice

when i play games subtitles are in a higher position on my monitor how do i fix that ?

Message 1 of 6 (119 Views)

Accepted Solution

Re: subtitles problem

Community Manager

@billsurvivalistI'm genuinely curious where they should normally be, do you have an image from during normal play? I haven't played DS3 since launch so I can't remember the subtitles exact position. 

 

There are 2 things that i can think would cause this, either some 3rd party program with an odd side-effect, or an odd Windows setting which DS3 uses when its writing its subs. 


The first is far easier to check for, you can try restarting with a Clean Boot. 

 

https://help.ea.com/en/article/how-to-clean-boot-your-pc/

View in thread

Message 6 of 6 (70 Views)

All Replies

Re: subtitles problem

Community Manager

@billsurvivalist Do you have an image of this? What game(s) does this effect?

 

Generally subtitle location isn't configurable, but if there's a glitch placing them in the incorrect location that'd be interesting to see. 

You could try swapping to windowed mode (The toggle is usually Alt & Enter, but you can change this from the options menu. 


Thanks. 

Message 2 of 6 (100 Views)

Re: subtitles problem

★ Novice

this is in windowed mode 

Message 3 of 6 (93 Views)

Re: subtitles problem

[ Edited ]
Community Manager

@billsurvivalist That's Dead Space 3, right? This looks like about the right position for subtitles. Obviously it's kinda cut off by the menu, but it should be fine in normal play,  and as mentioned I'm not aware of any way to reposition them, sorry. 

Message 4 of 6 (86 Views)

Re: subtitles problem

★ Novice

they are not in the right position but anyway thanks

Message 5 of 6 (70 Views)

Re: subtitles problem

Community Manager

@billsurvivalistI'm genuinely curious where they should normally be, do you have an image from during normal play? I haven't played DS3 since launch so I can't remember the subtitles exact position. 

 

There are 2 things that i can think would cause this, either some 3rd party program with an odd side-effect, or an odd Windows setting which DS3 uses when its writing its subs. 


The first is far easier to check for, you can try restarting with a Clean Boot. 

 

https://help.ea.com/en/article/how-to-clean-boot-your-pc/

Message 6 of 6 (71 Views)
Twitter Stream