Help us improve Answers HQ! Take Survey No, Thanks

Re: origin and sleep mode

by xogoc
Reply

Original Post

Highlighted

origin and sleep mode

★★★ Novice

I have my PC set to go to sleep mode after 15 minutes of inactivity. This works fine, until I load up Origin and play a game. After quitting the game and returning to desktop and do whatever else or just leave the computer.... my PC stays on. If I reboot it goes right back to working with sleep mode and if I go to play a game in Origin again...this process start all over again. I've scanned the settings but I can't see anything that would suggest something is set wrong. Any help would be greatly appreciated.   

 

Note: This also happens with Steam. 

Message 1 of 13 (2,433 Views)
Highlighted

Re: origin and sleep mode

EA Staff

Could you try instead of exiting Origin end the Origin task/process in Task Manager instead?

Message 2 of 13 (2,425 Views)
Highlighted

Re: origin and sleep mode

★★★ Novice

I don't see how signing out differently would make a difference....so I tried it and no difference.....still I have the same issue. 

Message 3 of 13 (2,421 Views)
Highlighted

Re: origin and sleep mode

Community Manager

What happens if you put the system into sleep mode manually, after playing a game. Does it stay in sleep mode or does it wake itself up after some time?

 

Message 4 of 13 (2,417 Views)
Highlighted

Re: origin and sleep mode

★★★ Novice

That I haven't tried.....I will do that and report back. Now why didn't I think of that. 

Message 5 of 13 (2,413 Views)
Highlighted

Re: origin and sleep mode

★★★★★ Expert

bassfisher6522   i've had a similar problem  and I solved it so ..                                     

You need to  reset the BIOS defaults by selecting that option from within the BIOS settings. Usually on the Exit menu.

Retired champion.
Message 6 of 13 (2,405 Views)
Highlighted

Re: origin and sleep mode

★★★ Newbie

I have the same problem.

Please help!

Is there any checkkbox to close Origin when I close a game?

Message 7 of 13 (2,320 Views)
Highlighted

Re: origin and sleep mode

[ Edited ]
★★★★ Novice

@yahel_1That's not how problem solving works...

The issue is Origin.  It's set up so that it prevents the system from sleeping when the task is running.  I don't know why, and it's clear the EA community managers don't know either.  If you close the Origin task, the system returns to its normal hibernation/sleep schedule.  Chances are it's that constant system scan Oigin does without your knowledge.  The "We're not spy-ware but we're always watching you" bit from 2014

Message 8 of 13 (2,004 Views)
Highlighted

Re: origin and sleep mode

★★★★ Novice

Still an issue.

Message 9 of 13 (1,825 Views)
Highlighted

Re: origin and sleep mode

★★★★★ Apprentice

I too have felt that Origin is always running even when I can not see it running.

One thing may work, on your Origin account page, in Application Settings, go down to (Show Origin after gameplay?) turn this to off. I think this could be the problem. If you have this on, Origin do ask if they can show Origin after gameplay. This may give Origin the right to turn itself on again?

 

Also down further is,

 

Start-up options
Automatically start Origin? this is also a choice, do you wish that Origin starts up automatically? 

 

So you may be giving Origin the right to self-start and turn on after gameplay. 

 

I am not sure of this, but if you have not tried this, you may want to give it a try. 

Message 10 of 13 (1,799 Views)
Twitter Stream