Help us improve Answers HQ! Take Survey No, Thanks

Origin runs only o safe mode after windows update

by expeace
Reply

Original Post

Highlighted
Accepted Solution

Origin runs only o safe mode after windows update

★★ Novice

I recently had a Windows update and Origin stopped working.

 

So, I uninstalled Origin and tried to install it once again but failed. Then I tried to use an older version of Origin for the install and I suceeded.. 

 

But this time, I can run Origin only in safe mode. I almost tried everything. I don't use and anti virus, or windows firewall and my startup for windows is clean. So, I can't find the program conflicting with Origin.

 

Any ideas?

Message 1 of 9 (865 Views)

Accepted Solution
Highlighted

Re: Origin runs only o safe mode after windows update

Community Manager

@expeace That it runs in safe mode but not outside it points to a conflict somewhere. The next thing to do is check/repair the Windows System files which you can do by following the steps hereL https://support.microsoft.com/en-ie/help/929833/use-the-system-file-checker-tool-to-repair-missing-o...

View in thread

Message 6 of 9 (793 Views)

All Replies
Highlighted

Re: Origin runs only o safe mode after windows update

Community Manager

@expeace Bit of a strange one, can you try clearing the Origin cache and then clean booting your system.

 

  1. Completely log out and close down Origin
  2. Hold down the Windows key and R
  3. Type in "%ProgramData%" (without quotes) and click OK
  4. Now open the Origin folder.
  5. Delete all the files and folders in the Origin folder, except for LocalContent (do not delete this one)
  6. Hold down the Windows key and R
  7. Type in "%AppData%" (without quotes) and click OK
  8. This will take you to a Roaming folder, which is located inside of AppData. Delete the Origin folder
  9. Click on the word "AppData" at the top of your window
  10. Open the Local folder here
  11. Delete the Origin folder listed here
  12. Restart your PC and log back into Origin
Message 2 of 9 (840 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

★★ Novice
Done that but nothing changed. When I monitor the situation on the task manager, I see that when I try to open Origin, it briefly tries to start for a second or two then it dissepears and nothing happens.
Message 3 of 9 (819 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

Community Manager

@expeace What anti-virus are you running? Can you try disabling it and then launching Origin? 

 

If Origin only opens in Safe mode then this points to a conflict with some other software and generally, this is either your anti-virus or firewall. 

Message 4 of 9 (788 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

★★ Novice
I don't use any anti virus, I even shut down the standart Windows defender. My start up is clean and I tried to shut down every program from the task manager and none of them seem to have a conflict with origin.
Message 5 of 9 (772 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

Community Manager

@expeace That it runs in safe mode but not outside it points to a conflict somewhere. The next thing to do is check/repair the Windows System files which you can do by following the steps hereL https://support.microsoft.com/en-ie/help/929833/use-the-system-file-checker-tool-to-repair-missing-o...

Message 6 of 9 (794 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

★★ Novice

I have just found a solution after struggling for weeks.

 

Open device manager> display adapters> and disable the graphics card which you dont use. Problem solved.

 

I hope it works for you as well

Message 7 of 9 (442 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

★★★ Newbie
@ShadyMody This ^^^ Thank you so much for this
Message 8 of 9 (366 Views)
Highlighted

Re: Origin runs only o safe mode after windows update

★★★★ Novice

Am actually tearing bro...xD...after 7 hours of constantly trying to fix the problem..'origin has encountered a serious problem and must close', i found the fix...that simple? disabling the graphics card that you dont use(in my case Intel HD) wow...i love you 

Message 9 of 9 (284 Views)
Twitter Stream