game won't launch

by notanddd

Original Post

game won't launch

[ Edited ]
★★★ Newbie

I've been trying to solve this for like 2 weeks now and so much has happened that I don't know what is relevant and what is not to even bring up on this topic 

Anyways, I guess everything started when i finished the game and tried starting Trespasser... The game crashed in all my attempts to start the DLC, so I searched online and found out it may had something to do with the mods - so i uninstalled everything, meanwhile, I had to delete some files and replace with the older ones (data, mod data, package...) because I remebered doing that when I installed frosty mods. After that, the game just stopped even launching. I tried everything, drivers, repair files, I uninstalled and reinstalled the game so many times I've lost count.

Today I uninstalled and reinstalled everything again but in a new user as someone told to. It didn't work. I don't know what to do anymore... I've played the game for like a month, so I assume it has nothing to do with drivers.. I don't know if my files got corrupted in this process or something like that

Message 1 of 4 (228 Views)

Re: game won't launch

[ Edited ]

See if deleting your config file helps, since that remains unaffected when you repair or reinstall the game. It's at Documents\BioWare\Dragon Age Inquisition\Save and is called ProfileOptions_profile. The file will be regenerated when you start the game.

Edit: I realize now that you said you reinstalled the game as a new user, so do you mean Windows user? I'm not sure if different users have separate Documents folders, so I don't know how relevant this advice may be.


Alternatively: If you have antivirus software running, pause that to see if that allows you to launch the game. If the game launches, you'll know antivirus software is the culprit and you'll have to make exceptions for Dragon Age and EA folders in your antivirus settings.

CCP Hero Banner - Red.png

Message 2 of 4 (207 Views)

Re: game won't launch

[ Edited ]
★★★ Newbie

Thanks for your answer!

When I went to delete the file I found nothing. There was only my saves and ProfileOptions only. I tried deleting this one and the saves but nothing happened.


P.S yes, you understood correctly. I was talking about a new windows user.



Message 3 of 4 (178 Views)

Re: game won't launch



Make a backup of your Save folder.

  • Go here and download "Revo Uninstaller". (The freeware version, Portable version works too.)
  • Run "Revo Uninstaller" > Uninstall DAi.
  • At the end of the main uninstall, Revo will ask you which cleaning method you want to use. > Select "Moderate" > Browse
  • If "Remaining registration content found" is displayed > Select All > Delete > Next
  • When "Remaining Data and Folders" is displayed > Select All > Delete
  • Reinstall DAi. > Test.

This is a players helping players forum, I don't work for EA.
Dies ist ein Spieler helfen Spielern Forum, ich arbeite nicht für EA.

Death closes all: but something ere the end, Some work of noble note, may yet be done, Not unbecoming men that strove with Gods.
Ulysses - Alfred, Lord Tennyson
Message 4 of 4 (169 Views)