Vsync Not working ingame?

by Neokolzia
Reply

Original Post

Accepted Solution

Vsync Not working ingame?

★★ Novice

 It says enabled and I've also forced it on in AMD Catalyst Suite, that with triple buffering as well.

 

But to no avalial the game still skyrockets past 60, usually sitting around 50-100 which doesn't help any buffering, power usage etc.

Message 1 of 8 (6,738 Views)

Accepted Solution

Re: Vsync Not working ingame?

[ Edited ]
★★★★★ Novice

There are 2 things you can do to prevent this:

 

Simple method:

Use the software called Bandicam to limit your FPS to 60. Alternative softwares include RadeonPro and MSI Afterburner but they are a bit more complex. This method will only work with DX11 mode.

 

Advanced method:

This method will work with DX11 and Mantle. Create a user.cfg (rename a new text file) in the folder where the game exe is and in that add this line:

 

GameTime.MaxVariableFps 60

 

Personally I have an AMD card and I can use the ingame Vsync setting found under the Display category to successfully activate the Vsync.

View in thread

Message 6 of 8 (6,844 Views)

All Replies

Re: Vsync Not working ingame?

★★ Novice

bump, Still having issues with this, Still not working

Message 2 of 8 (6,722 Views)

Re: Vsync Not working ingame?

★★ Novice

Again have searched internet I don't really understand why I cannot get my game to lock in at 60 frames, its shooting above to 100 normally and its annoying, and bogs down my computer more then I'd like

Message 3 of 8 (6,709 Views)

Re: Vsync Not working ingame?

★★★ Newbie

The same i believe appears on nvidia site. Nvidia control panel have vsync enabled, in game menu the same and my gpu make some fine coil whine song when im in exact game.

Message 4 of 8 (6,702 Views)

Re: Vsync Not working ingame?

★★ Novice

Ya the forced seems to have no effect on it from what I can see

Message 5 of 8 (6,692 Views)

Re: Vsync Not working ingame?

[ Edited ]
★★★★★ Novice

There are 2 things you can do to prevent this:

 

Simple method:

Use the software called Bandicam to limit your FPS to 60. Alternative softwares include RadeonPro and MSI Afterburner but they are a bit more complex. This method will only work with DX11 mode.

 

Advanced method:

This method will work with DX11 and Mantle. Create a user.cfg (rename a new text file) in the folder where the game exe is and in that add this line:

 

GameTime.MaxVariableFps 60

 

Personally I have an AMD card and I can use the ingame Vsync setting found under the Display category to successfully activate the Vsync.

Message 6 of 8 (6,845 Views)

Re: Vsync Not working ingame?

★★ Novice

I added this to both that User.cfg and my custom shortcut launcher and seems to be working using perfoverlay.drawfps 1 in console

Message 7 of 8 (6,654 Views)

Re: Vsync Not working ingame?

★★★ Newbie

I fixed it by putting it in Borderless mode and putting vsync on. That locked the FPSs to 60

Message 8 of 8 (4,206 Views)
Twitter Stream