Help us improve Answers HQ! Take Survey No, Thanks

Re: Trespasser insta-crash

by Tomar65
Reply

Original Post

Trespasser insta-crash

★★★★ Novice

People seem to be having a lot of issues with Trespasser crashing at different times, in different locations, and under different conditions.

So here's my experience.

 

I've gotten to the first 'dark' room, wherein you gain your new Mark-based ability. Enemies pop up and the fight lasts anywhere from less then a second to about half a minute before the game instantly crashes and sends me back to the main menu. There's no delay, no other issues, just a instant shutdown of the game. I've tried restarting, resetting, and even tried to just run away from the fight. Doesn't matter, still crashes.

Unless there's a solution for this I don't think I can progress any further.

If there is a fix, I'd like to know. What I've played of the DLC is great so far, and it'd be a serious bummer if I can't proceed in this DLC I just paid $15 for :P

 

I'm playing on Xbox One if that helps!

Message 1 of 17 (5,737 Views)

Re: Trespasser insta-crash

★★★★ Novice

This happens to me too. I'm in the deep roads where I have to detonate 4 charges and here it keeps crashing to desktop.

 

Before crashing the controls start acting up...for example when I have to set the primers on the 4 charges, I right click the charge and nothing happens for 30-40 seconds then when I walk away my character assumes the "working" position and the primer appears. Or when It comes to climbing a ladder, I right click it, nothing happens then after 30-40 seconds my character is "teleported" on the ladder and starts climbing. 

 

I'm a bit disapointed that such obvious and easy to reproduce bugs have slipped through QA.

 

This happens on PC.

Message 2 of 17 (5,657 Views)

Re: Trespasser insta-crash

★★★★ Novice

Okay, a little recap here :

 

It seems a lot of people aren't able to play Trespasser as they experiencing crash game at various point of the story. Personnaly, I can't even start it : I lauch the operation, fast travel to Halamshiral, it load and... crash !! (I'm on PC)

 

Some solutions are running around the forum, which seems to help people but not me for the moment :

 

- Delete all mod, as it seems to be a mod issue. I haven't got any mod myself, so...

- Runing the game in windowed mode. Don't work for me.

- Trying to : "Unlock the mission on the war table, but don't 'venture forth' just yet. Leave the war room. Return to the war table and fast travel to the DLC location."       Nope, ain't changing anything.

- A more complex solution that seems to solve a lot of issues :

"First, go to your inquisition installation folder, which is usually in

C:\Program Files (x86)\Origin Games\Dragon Age Inquisition

There you will find a folder called "Update," which you will open. Inside you will find two folders with "patch" in their names. Delete them both.

Open origin, right click inquisition, and click repair game. This will take around 10 minutes depending on your system.

Once it's done, go back to your inquisition folder, and back into updates. Open the "Patch" folder, and then use a program like "notepad" to open the "Package" or "Package.mtf" file that you'll find there. You will see a number listed, probably 11. Edit whatever the number is to a single number higher. Remember to save before closing the file. You're done.

If it won't let you load your latest in-game save just go open that file again and raise the number by one again."

Ihad a lot of hope in this, but the game still crash.

 

 

Darn. Unless someone has another idea, I'll have to wait for a patch from Bioware or I can't be able to play...

Message 3 of 17 (5,600 Views)

Re: Trespasser insta-crash

★★★★ Novice

Hi people

 

Just checking on the news, seeing if there any update about this crash problem that seems to bother a lot of people. I still can't lauch the main quest story, and it really anger me not be able to access to a DLC I paid 15$ !!!

 

 

I updated my graphic card driver and run "repair" on the game 3 times, still no result !! Is there at least a little comm message from Bioware that they working on the problem ??

Message 4 of 17 (5,482 Views)

Re: Trespasser insta-crash

★★★★ Novice

No "we're working on it" as far as I'm aware, but the official DA Twitter's responded to a ton of tweets regarding the troubles, as has Mike Laidlaw on his, so at least we know they're aware of it?

Message 5 of 17 (5,478 Views)
Highlighted

Re: Trespasser insta-crash

★★★★ Novice

 

SOLVED !!

 

 

I got it people. I made it work !! And... it's so crazy, I kinda make it whithout really believing actually.

 

 

See, it bothered me that in my case the game always crash in the beginning of the quest but AFTER the loading screen. So I wondered if there was something bugging in the cutscene with my characters... and I remembered a scene I watched in the DLC trailer where the inquisition leaders came to the palace on mounts.

 

 

Then I figure why not ? I reload a save in Skyhold, came to the stable where I had this funny nug-like mount and change it to the standard fereldian horse. To be sure, I also take time to remove my inquisitor armor (but still keeeping it in my inventory). Then I lauch the quest... And it working !!! (and I see my inquisitor on a horse mount decorated, which make me wonder if it was a graphic bug with my horned nug-like mount before, rather than something with the clothes).

 

 

Later on, I saw it kinda make sense : other people report crashes after talking to Vivienne in the palace. And in my case, the little companion scene with Vivienne involved the inquisitor and her being undressed (no, not that kind of scene...). So if the bug is with the clothes, it matches.

 

 

So, people, if you want to avoid crash bug for now : use the standard mount and keep your regular clothing (yeah, even if they made a wardrobe, you can have fun with it later !). If you still have troubles, you can also run the solutions I remark up there, I doesn't hurt...

 

 

Message 6 of 17 (5,418 Views)

Re: Trespasser insta-crash

★★★ Newbie

I have this same exact problem.. Everything seems fine till I get to the deep roads. I first noticed a glitch when I'm talking to that traitor guy who explaining a Qunari plot.  There is a huge delay from when I select what to say and my character actually says anything.  Then I go through the gate, which seemed like forever to open after I clicked on it, and it seems to crash randomly at different spots after that.  This needs to be fixed or just makes it unplayable altogether.

Message 7 of 17 (5,328 Views)

Re: Trespasser insta-crash

★★★★ Novice

Bioware is aware of an issue with the warrior ability lunge and slash that causes this crash. I personally have tested it and it seems to be the source. As soon as it is used on a target the game crashes to desktop. However since I respec all my warriors and removed the ability from being used I have had no crashes. Its advised to remove this ability through respec until an update is made.


Message 8 of 17 (5,318 Views)

Re: Trespasser insta-crash

★★★★★ Newbie

The problem is indeed with Lunge and Slash. I've seen folks on here saying to "respec" your character and your followers. You DO NOT need to do that. Just go into Character Record / Tactics ? and on the right side drag out Lunge and Slash. This way your Character and your Followers will not use that ability. It solves the crashing issue. Then we have to wait for a patch. Guess they don't believe in testing at BioWare (I'm in IT and that is quite surprising). Enjoy the game folks.

Message 9 of 17 (5,019 Views)

Re: Trespasser insta-crash

★★★★ Novice

I'll confirm this one.
I was having crashes straight to desktop every time I got into a fight in the Deep Roads. I had Cassandra in my party with lunge and slash. Once I took it out of her tactical inventory, the crashes stopped.

Message 10 of 17 (5,014 Views)

Check out the official website

Find information about characters, multiplayer, and DLC packs.

Learn more

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help