Help us improve Answers HQ! Take Survey No, Thanks

Re: Game won't launch: no diagnostic data offered.

by Jgambl
Reply

Original Post

Re: Game won't launch

★★★★★ Expert

Everything you have is too old, too slow.  You have half of the number of CPU cores required.  You only have an old and slow GPU: 

 

     Processor: Intel(R) Core(TM)2 Duo CPU     P7350  @ 2.00GHz (2 CPUs), ~2.0GHz
                   Memory: 4096MB RAM
      Available OS Memory: 4060MB RAM
---------------
Display Devices
---------------
          Card name: ATI Mobility Radeon HD 3670
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: ATI display adapter (0x9593)
  Driver Attributes: Final Retail
   Driver Date/Size: 1/12/2015 7:00:00 PM, 1094024 bytes
        WHQL Logo'd: Yes
 

From the official Dragon Age website, the requirements are:

DA: I  Minimum PC Specs

    OS: Windows 7, 8, or 8.1 64-bit
    CPU: AMD quad-core CPU @2.5 GHz / Intel quad-core CPU @2.0 GHz
    System RAM: 4 GB
    Graphics Card: AMD Radeon HD 4870 / NVIDIA GeForce 8800 GT
    Graphics Card Memory: 512 MB
    Hard Drive Space: 26 GB
    DirectX 10

http://www.gpureview.com/show_cards.php?card1=554&card2=564

Message 11 of 44 (5,988 Views)

Re: Game cannot launch: too few CPU cores

★★★★★ Expert

@GP247365 

 

Although DA: I is an "older" game, with more lenient requirements than more current games, it still requires a quad core, and still was designed to run on a higher quality game-playing GPU, which your video device is not, so I would replace the PC, or swap the game for something still older and slower than this game is. 

 

 

Message 12 of 44 (5,978 Views)

Re: Game won't launch

★★★★ Novice

 

Thanks for your help! I feel my old lap top getting closer and closer to the edge of my desk....

 

Message 13 of 44 (5,960 Views)

Re: Game couldn't launch: thread is done

[ Edited ]
★★★★★ Expert

Laptops have a good reason for existing, which DOES NOT include for game play.  They are far too expensive to replace every three years or so, when new games bypass the older laptop hardware, particularly the GPUs.  Desktops start out less expensive and do not have to be replaced, but can be upgraded in place over a period of several more years, until the overall design becomes outdated. 

 

I have a PC here by my shoulder, in a ten year old enclosure, with a new power supply, a five year old mainboard, only six GBs of DDR3 RAM, and a three year old GPU, I use it every day.  The only truly "slow" part about it is there is no SSD at all in it at present. 

 

 

Message 14 of 44 (5,951 Views)

Re: Game won't launch

★★★★ Novice

I've tried everything listed to get Inquisition to start on my PC. I know my graphics card and the driver are up to date. I followed all the instructions, but still the game goes to a black screen and then goes back to the Origin page. I even tried to look up the error messages and nothing was listed for Inquisition. I have not been able to start the game once. I even did the repair of the game. Please help, I would like to be able to play the game. 

Message 15 of 44 (5,860 Views)

Re: Game won't launch: no diagnostic data offered.

[ Edited ]
★★★★★ Expert

(Presuming you DID read the sticky about AV software!)  This guide applies to any game, NOT limited to just the DA: I game at all:  
http://answers.ea.com/t5/Dragon-Age-Inquisition/How-to-post-the-relevant-info-when-you-create-a-ques...


Message 16 of 44 (5,855 Views)

Re: Game won't launch

Read the Antivirus pages about disabling AV...

 

If that doesn't fix your issue, then do as Gorath says and post per the sticky the info we need...especially the DiaX file complete(don't leave off anything).

 

------------------------------------------------------------------------------------------------
I am NOT an EA employee, I am just a simple gamer like most everyone else here volunteering my help to those who may can use it .....That means I have to pay for my games just like you, lol.
------------------------------------------------------------------------------------------------
Message 17 of 44 (5,841 Views)

Re: Game won't launch: no diagnostic data offered.

[ Edited ]
★★★★★ Expert

@Furphinatrix

 

Your message had two replies.  You never returned to acknowledge either one.  We must presume your problem is now solved. 

 

 

Message 18 of 44 (5,808 Views)

Re: Game won't launch: no diagnostic data offered.

★★★★ Novice
Wow didn't give me much time to reply...

Anyway, it wasn't the AV. My graphics card driver had a glitch that wouldn't install the updated driver. Then I had to do a clean boot, and I changed the Origin setting to not run while in game... After all that I finally got the game to work yesterday.
Message 19 of 44 (5,802 Views)
Highlighted

Re: Game won't launch: no diagnostic data offered.

★★★★ Novice
I can not get this game to launch for me.

Setup:

Intel i5 4th gen 3.5ghz
16gb hyperx 1866mhz Ram
Amd r9 270 2gb xfx double dissipation
Windows 10 with all current drivers

What I've tried:

Compatibility mode vista, 7 and 8
Disabled AV/ Made exceptions
Clean boot
Turned off Origin in game
Origin start on boot ON and OFF
Spent 2 hours on the phone with technical support
Uninstalled game / Reinstalled
Uninstalled Origin / Reinstalled
Added the game to Steam and attempted a run
Removed license file
Reinstalled DX files 2003, 2010, 2012 and 2013

I have never had this game actually load. Some people have said they can get to a menu screen. Mine simply attempts an open and then flashes and then goes back to the Inquisition page within Origin.
Message 20 of 44 (5,348 Views)

Check out the official website

Find information about characters, multiplayer, and DLC packs.

Learn more

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help