Disable Console

by boohooforyou
Reply

Original Post

Disable Console

★★ Novice

firstly ive read all the old threads, none of them work. period, dont suggest stupid answers.

pressing tilde ~ doesnt work, pressing 3 times doesnt work. pressing shift plus tilde doesnt work, etc.
dont say "dont press it", i dont need troll replies, im looking for a constructive answer.

im using a non-american keyboard, so whenever i accentally press the key left to 1, the console flashes on and off constantly, and i have to close the game to make it stop.  as i cant move or use any controls in-game while this happens. its very annoying.

 

and no i dont want to set my OS default language to american english.

im looking for a way to DISABLE console key activation, not just close it.
ie. command line arguments, changes to the Win32Game.cfg etc.

Message 1 of 1 (228 Views)
Twitter Stream