Help us improve Answers HQ! Take Survey No, Thanks

DA:I crashes on PC after clicking "Play" due to Origin update on 11/25/2014

by DeathToSquid
Reply

Original Post

Highlighted
Accepted Solution

DA:I crashes on PC after clicking "Play" due to Origin update on 11/25/2014

★★ Newbie

As explained in the title, the game crashes with a Windows error: "Dragon Age: Inquisition has stopped working" that occurs immediatly after hitting play in Origin. This problem began immediatly after installing an origin update on 11/25/2014. Disabling origin allows inquisition to run confirming this is an Origin error.

 

For others with this problem, go to: 

My games > DA:I > Click on the letters "Dragon Age^TM: Inquisition >  Game Properties > Check "Disable Origin for this game" 

 

For me this allowed it to run. My system is a Windows 7 64 bit. 

Message 1 of 20 (6,116 Views)

Accepted Solution
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

[ Edited ]
Community Manager

Thanks for the updated, SolomanKanz.

 

Just to clarify for anyone else looking at home to disable Origin In-game, click on "Origin" in the top left, then Application Settings. 

oigapplication.PNG

 

Then choose the Origin tab and untick/tick the relevant box to disable or re-enable Origin In-Game. 

oig.PNG

Stay and Play.png

View in thread

Message 10 of 20 (6,451 Views)

All Replies
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★★ Newbie

Thank you so much for posting this! I've been trying to fix the same problem for a few hours.

Message 2 of 20 (6,061 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★★ Newbie

I had the exact same problem, I too run the game on Windows 7 64bit, disabling Origin in-game helped.

Thank you very much for posting this Confusedmileyvery-happy:

Message 3 of 20 (5,977 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

Community Manager

Hey, just to help troubleshoot this and help avoid locking folks out of MP, if you're affected by this can you try restarting with a Clean Boot then see if the game will run with In-Game turned on?

Stay and Play.png
Message 4 of 20 (5,971 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★ Novice

I had exactly the same issue last night. spent 4 hours trying to sort it out. ur solution works great =) thank you so much

Message 5 of 20 (5,928 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★ Novice

I cannot find the "disable Origin for this game" button. Can you describe where it's located in more detai`l?

Message 6 of 20 (5,889 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★ Apprentice

@SolomonKranz wrote:

I cannot find the "disable Origin for this game" button. Can you describe where it's located in more detai`l?


1) Open Origin

2) Then press Origin on the top left side.

3) Press Application Settings

4) Press Origin in games

5) Look on "general" and remove arrow from "Enable Origin in game".

Message 7 of 20 (5,877 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★★★ Novice

Hi.

 

I already disabled origin in game as per suggested but whenever I start DAI Origin keeps popping up... Any ideas what I'm missing?

 

Thank you.

Message 8 of 20 (5,875 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

★ Novice

Ah , I've been an idiot. I searched the actual Origin files, instead of launching Origin itself. Thanks a bunch!

Message 9 of 20 (5,861 Views)
Highlighted

Re: DA:I crashes on PC after clicking "Play" due to Origin update on 1

[ Edited ]
Community Manager

Thanks for the updated, SolomanKanz.

 

Just to clarify for anyone else looking at home to disable Origin In-game, click on "Origin" in the top left, then Application Settings. 

oigapplication.PNG

 

Then choose the Origin tab and untick/tick the relevant box to disable or re-enable Origin In-Game. 

oig.PNG

Stay and Play.png
Message 10 of 20 (6,452 Views)
Twitter Stream