Help us improve Answers HQ! Take Survey No, Thanks

1603 Dragon age inquisition

by GuyGuillot
Reply

Original Post

Highlighted

1603 Dragon age inquisition

★ Novice

Hello there.

 

I'm writing here to find a solution for a problem many people have had. When I try to install Dragon Age Inquisition, I have the error code 1603 about my vc++ 2008x64.

No wonder that I dug for solution for the problem (including this post : http://answers.ea.com/t5/Dragon-Age-Inquisition/Setup-Cannot-Continue-1603/td-p/3969205 but the problem is still a 997 windows error when I leanch the .exe myself, which shouldn't happen as vc++2008 is installed in both x86 and x64 version on my computer) as well as I tried to uninstall the windows update that seems to conflict with this installation which I did not find, probably because I got windows 10 from scratch on my computer. I found this information in a ea forum post link I can't retrieve. 

I tried to check my installation logs, I can see that it found that my OS is windows 8 which is not true, and that the execution of the vcredist_x64 fails (when in my opinion, there is no need for it to be installed as it already is on my computer.

It is unclear which .exe is launched when I install the game, so no work to be done there from my part. It seems however a good idea to bypass it and use an installer that is smarter (as in detecting the right OS, and launching the vcredist only that are not here already) but then again the option is unavailable.

Also I tried to clean boot my computer, but this did not help at all.

 

If you could provide me with help on this matter I will be very grateful as this game seems to me to be the only heroic fantesy tactical rpg that i'd fancy playing for the moment.

 

Thank again

 

Baptiste.

 

ps: i can link install log if you need them.

Message 1 of 1 (95 Views)
Twitter Stream