Help us improve Answers HQ! Take Survey No, Thanks

Re: Windows 10 creators dragon age 2

by deannielsen2
Reply

Original Post

Highlighted

Re: Windows 10 creators dragon age 2

★★ Novice

The cause of the blur is FXAA being set to Off by default in the Nvidia Dashboard! Optimised Nvidia settings as correct by Nvidia Driver 430.86 for DA2 or even Global Use are as follows:

Ambient Occlusion: Off
Anisotropic Filtering: App Controlled
Antialiasing - FXAA: On
Antialiasing Mode: App Controlled
Antialiasing Transparency: Off
CUDA - GPUs: All
Max Pre-rendered Frames: Use 3D App Settings
OpenGL Rendering GPU: Auto-select
Optimise for Compute Performance: Off
Power Management Mode: Optimal Power
Shader Cache: On
Texture Filtering - Anisotropic Sample: Off
Texture Filtering - Negative LOD Bias: Allow
Texture Filtering - Quality: Performance
Texture Filtering - Trilinear Optimisation: On
Threaded Optimisation: Off
Triple Buffering: Off
Vertical Sync: On
Virtual Reality Pre-rendered Frames: 1

Message 21 of 23 (791 Views)
Highlighted

Re: Windows 10 creators dragon age 2

★★★★★ Novice

That seems to have fixed the issue.  Just when I thought there wasn't any hope. Standard smile Thank you very much.

Message 22 of 23 (777 Views)
Highlighted

Re: Windows 10 creators dragon age 2

★★ Novice
@valsi461 I'm glad it worked out! I was so fed up by this whole debacle that I began looking into Linux Distros... I'm still exploring that route as an alternative gaming OS. Regards Dean

P.S The optimised settings are perfect for laptops ( like my gaming laptop ) or just general low power consumption with no graphic drawback. Standard smile Standard smile Standard smile
Message 23 of 23 (743 Views)
Twitter Stream