Help us improve Answers HQ! Take Survey No, Thanks

Double Mouse Pointer in Dead Space

by ScubaDave55790
Reply

Original Post

Accepted Solution

Double Mouse Pointer in Dead Space

★★★★ Novice

After an automatic update from Origin, I have a double mouse pointer in Dead Space.  I tried "Chat" support, and the support tech was unable to help me.  I tried reinstalling the game - no success.  Does anyone know how to fix this problem?  The game is no longer FUN to play.

Message 1 of 8 (8,555 Views)

Accepted Solution

Re: Double Mouse Pointer in Dead Space

★★ Novice

Disable the steam/origin overlay on this game.

On Origin, you can do it by clicking with the right button over the game in the library and choosing game properties. There you will see the option to disable "origin in game". tick it and you're done.

View in thread

Message 4 of 8 (9,697 Views)

All Replies

Re: Double Mouse Pointer in Dead Space

Game Changer

Try to perform a clean boot before playing: http://support.microsoft.com/kb/929135

 

if you can, you should try connecting directly with an Ethernet cable rather than wirelessly as this will give a more stable connection.
Also try the troubleshooting steps in the following articles Here and here

 

- MorningTimeCloud, No longer active on this site. You can contact me here.

Message 2 of 8 (8,540 Views)

Re: Double Mouse Pointer in Dead Space

★★★★ Novice

Reboots OR uninstalls do NOT fix this issue. PLEASE reread the post, it is NOT a connection issue. It's getting quite annoying trying to play this game and clicking back out to the desktop because the mouse isn't working properly within the game. I own several other EA games and can play those without issues. I have Dead Space setup on another PC and have the same results.

Message 3 of 8 (8,520 Views)

Re: Double Mouse Pointer in Dead Space

★★ Novice

Disable the steam/origin overlay on this game.

On Origin, you can do it by clicking with the right button over the game in the library and choosing game properties. There you will see the option to disable "origin in game". tick it and you're done.

Message 4 of 8 (9,698 Views)

Re: Double Mouse Pointer in Dead Space

★★★★ Novice
Thanks jafrano, that worked like a charm! Now, how can I remap my keyboard so I can use the arrow keys to move around? Every time I try in the options, it reverts back to the default.
Message 5 of 8 (8,477 Views)

Re: Double Mouse Pointer in Dead Space

★★★★ Novice
Can Management mark this as "SOLVED" please?
Message 6 of 8 (8,470 Views)

Re: Double Mouse Pointer in Dead Space

Community Manager

@General_UXO 

 

You can click the XP and Accept as Solution buttons too!

--------------------------------------------------------------------------------------------------
If a post Answers your question please click on Accept as Solution.
Thank players and help them 'Level Up' by giving them XP.
Thank you for sharing your gaming expertise with your fellow players!
Message 7 of 8 (8,464 Views)

Re: Double Mouse Pointer in Dead Space

★★★ Newbie

@jafrano wrote:

Disable the steam/origin overlay on this game.

On Origin, you can do it by clicking with the right button over the game in the library and choosing game properties. There you will see the option to disable "origin in game". tick it and you're done.


Thanks for that, it has gone away but don't see the Accept for Solution button anywhere.

Message 8 of 8 (7,968 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help