Help us improve Answers HQ! Take Survey No, Thanks

Re: spore won't install/run

by kriwed

Original Post


spore won't install/run

★★ Newbie



I've recently decided to play my old spore game that I got on disc probably when it first came out. I've been trying to install it through the disc and it appears to install properly, but when I try to run it it just doesn't do anything. It doesn't open up another screen or anything. It seems that all the files are installed but nothing happens. I also tried t use the product key in origin to see if I could install it from there, but it said my code cannot be redeemed there and told me to come to the EA help page which I'm doing now.


Does anyone know what's going on here or what I can do?


Thanks a lot!

Message 1 of 4 (4,076 Views)

Re: spore won't install/run

★★ Newbie

Hi leollylolly!

I have had the exact same problem recently, and I have just found a way to - sort of? - fix it. I'll try to recount the steps I took here. I'm running Windows 10, so keep in mind that the solution may look different on a mac or earlier versions of windows.


If the game appears to have installed properly, you should now have the game files in a folder on your computer. For me, the path is: This PC -> Local Disk ( C: ) -> Program Files (x86) -> Electronic Arts -> SPORE

Now, in your SPORE folder, you should have a folder titled "Support". In it, below a bunch of language file folders, you'll find an application named SPORE(TM)_code. Right click this application, then select "properties". Go to the tab labeled "compatability".

Here, press the "change settings for all users" button (requires admin access), and tick the boxes "run this program in compatability mode for" [select the operating system you'd like, I chose Vista], and "run this program as an administrator". I have included a screenshot of what the tab should look like now. Apply the changes. Now then, run the application (SPORE(TM)_code).

Running this application should, somehow, make the game playable, but you still won't have a Spore icon to click and launch the game. But if you go to your SPORE folder (as described above), then select the folder named "Sporebin". You'll find an application called "SporeApp". This contains your game. Run it! (You can run it as an admin to be extra safe, but that shouldn't be necessary).

Now then, you should hear your disk drive start buzzing, and pretty soon you'll probably getting a message telling you that you appear to be using an outdated graphics card, and that this may affect the performance of your game. This is not true, of course, the fact is you most likely have a graphics card that is too new for the game to recognise it. Once you press "OK" on this message, the game should launch!


Now, you still won't have a Spore shortcut, but you can make one manually (just use the "SporeApp" file for this). It also won't communicate with Origin (but honestly, why would you want it to?). The only downside is that you won't be able to update your game through Origin. However, you can still get the latest patch for your game. Just go to and download the patch from there. The patch should recognise your game, and update it, without problem (which is rather unique for an EA product, really). The next time you launch the game it should be running patch 5.1 (v1.05.0001).

The only problem I still have is that the game won't connect to the online servers, but I'm counting on fixing this as well, soon, by following one of the guides on this page.


Anyway, this worked for me, and I can finally enjoy Spore once again. It's possible the problem is that the code application won't run, and thus won't activate the game, because the OS works differently than the older ones, and this is why running the code application in compatability mode seems to work. Hopefully this guide will help you too!


- Kristian

Message 2 of 4 (3,918 Views)

Re: spore won't install/run

★ Novice

Spore v 1.00 mostly won't run on most newer Microsoft Windows versions. So open up google and search spore patches, and patch upward past 1.02 to 1.05 / 1.06 and Spore should launch every time afterward.

Message 3 of 4 (3,018 Views)

Re: spore won't install/run

★★ Newbie
@kriwed THANK YOU! I've been trying to figure out how to get my game to run for soooooo long!
Message 4 of 4 (1,868 Views)
Twitter Stream