Help us improve Answers HQ! Take Survey No, Thanks

Re: Spore won't work after reinstall

by nesselelle
Reply

Original Post

Accepted Solution

Spore won't work after reinstall

★★ Novice

I recently reinstalled Spore

 

The game worked fine at first, but then I tried to put my old save files into the appdata folder

 

Now the game refuses to start, instead I get this error message:

 

R6025

pure virtual function call

 

 

Can someone please help me solve this?

 

(I use a CD-version of the game)

 

 

Message 1 of 3 (371 Views)

Accepted Solution

Re: Spore won't work after reinstall

★★ Novice

Solved the problem!

 

I reinstalled the game again, but this time I also made sure to reinstall both Creepy Cute and Galctic Adventures

 

 

I'm guessing that since the save files contain data from both the original game and its expansions, they don't work properly if only the original game is installed

View in thread

Message 3 of 3 (332 Views)

All Replies

Re: Spore won't work after reinstall

Community Manager
@nesselelle Can you try repairing the game via Origin and running Origin and Spore as administrator to see if the message continues?
Illium.png

*Accept as Solution button- If a post answers your question please let us and other players know by hitting this button.
*Me Too button - 'Me Too' helps us track how many players are also experiencing that issue. Definitely make use of this button.
*XP button - Say Kudos and help players 'Level Up' by giving them XP for helpful posts.
Message 2 of 3 (344 Views)

Re: Spore won't work after reinstall

★★ Novice

Solved the problem!

 

I reinstalled the game again, but this time I also made sure to reinstall both Creepy Cute and Galctic Adventures

 

 

I'm guessing that since the save files contain data from both the original game and its expansions, they don't work properly if only the original game is installed

Message 3 of 3 (333 Views)
Twitter Stream