Help us improve Answers HQ! Take Survey No, Thanks

I screwed up!

by NUCLEARCAKEEE
Reply

Original Post

Highlighted

I screwed up!

★ Novice

To put things bluntly, I did this:

  1. Bought Spore and GA off Steam and had a great time with it for a few days.
  2. Decided to move my game install to Origin for modding purposes.
  3. Installed Spore on Origin without uninstalling on Steam, assuming I would be able to have two installs. I wasn't.
  4. Uninstalled Spore on Steam.

Now my game won't even start. The GA icon appears in the tray for a few seconds, then closes. The crash log says "Access violation occured at 0x00000000000." I tried uninstalling both Spore and GA, including deleting the registry keys, and redownloading. That did nothing. How do I completely remove any trace of Spore so I can have a clean reinstall? (Ideally without removing my save data. I worked hard on that, dang it!)

 

Note: I did not actually install any mods. 

Message 1 of 2 (142 Views)
Highlighted

Re: I screwed up!

★ Novice

Never mind, managed to unscrew myself. Reinstalled Origin since I read that it deletes your downloaded games, and it works now. Sweet.

Message 2 of 2 (114 Views)
Twitter Stream