Help us improve Answers HQ! Take Survey No, Thanks

0x0ec02d4c.exe was not installed successfully - Spore C&C

by MorrysIllusion
Reply

Original Post

Highlighted

0x0ec02d4c.exe was not installed successfully - Spore C&C

[ Edited ]
★★★★★ Novice

apologies if this is a repeat post... i posted but it didnt show up after i posted.

 

bc i typed a lot in my last post and it didnt go up i will make it short:

i installed spore base game on Origin. i went to install C&C after but got these errors (in attached files)

Origin considers C&C installed still, but it doesnt show in the game at all.

 

pc specs:

windows 7 64bit

256GB RAM

Nvidia GTX geforce 1060 6GB

Intel Xeon Gold 6240 Processor

Message 1 of 4 (419 Views)
Highlighted

Re: 0x0ec02d4c.exe was not installed successfully - Spore C&C

Hi @MorrysIllusion 

 

Unfortunately, I cannot tell you, why you're getting this error message! Please contact a game advisor for further assistance

https://help.ea.com/en/contact-us/new/

Stay healty!
Bleibt Gesund!
I don't work for EA - I'm just only help other users . Cheers Liz
Message 2 of 4 (362 Views)
Highlighted

Re: 0x0ec02d4c.exe was not installed successfully - Spore C&C

★★★★★ Novice
@Freggi-Liz thank you, i will do that soon after trying a few things. i may be upgrading to windows 10 soon after i make sure other old programs work with it so that may eliminate the problem. if i have a solution i will come back to report it.
Message 3 of 4 (334 Views)
Highlighted

Re: 0x0ec02d4c.exe was not installed successfully - Spore C&C

[ Edited ]
★★★★★ Novice

so i have not found a solution yet but i wanted to report back what i have tried mostly for my reference and for anyone coming by who wants to try things or whatever. should be said, I do not get this error when i install on Steam. have not tried the disc because i lost my old C&C download long ago.

 

support told me to do these things and they did not work

  • completely uninstalled Origin "the hard way" and deleted all traces of Spore on my pc and also made sure nothing lingered on steam, just in case
  • installed microsoft vcredist packs all over again
  • clear cache
  • going to msconfig and turning off all services along with all startup processes, then restarting and installing again
  • made sure all security programs were off/have an exception for Origin
  • uninstall all microsoft VC++ packs, reinstall. repair the game or reinstall the game

it seems that none of the chat support knows the solution really, theyre just tossing me random things to try. ill be experimenting a bit more without their help because they close very early my time. if anyone else has ideas, let me know.

 

things i am going to try:

  • install C&C on Steam and copy said files to Origin's install (i know, weird, but ive got nothing else to try really) nope
  • start up in safe mode and attempt to install there. nope
  • install C&C after the base game and GA nope
Message 4 of 4 (179 Views)
Twitter Stream