Help us improve Answers HQ! Take Survey No, Thanks

"Waiting for players" while solo.

by GrimmCreations
Reply

Original Post

"Waiting for players" while solo.

★★ Apprentice

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX1060
Enter RAM memory size in GB 16GB
Please select your region North America
Were you on an Expedition when the issue occurred? No
Where did this issue occur? Please include menu name or in game location. Summary/mission select
When did this happen? (dd.mm.yy hh:mm) 11/04/19 7:00 pst
Summarize your bug Cannot start mission. "Waiting for Players" shown instead of launch expedition.
How often does the bug occur? Occasionally (10% - 49%)
Steps: How can we find the bug ourselves? Go into Start Expedition, then to the Forge, then back to the Expedition summary/mission select screen while not in a party.
What happens when the bug occurs? Refuses to let me start the mission/expedition until I leave the expedition screen (into fort Tarsis) and go back into the expedition screen.
What should be happening instead? Able to launch expedition without exiting and re-entering expedition menu.

While playing without a group, I went into Start Expedition where it said my Javelin was Ready. From there I went into the Forge, checked my appearance (animation) settings since they've been randomly changing recently, then went back into the Expedition Summary/Mission select screen. It suddenly started saying I was marked as Not Ready, and instead of Launch Expedition/mission the button was marked "Waiting for Players" as if I was in a party with someone not ready.

Happens 1-3 times a day to me. (See picture)

Message 1 of 3 (766 Views)

Re: "Waiting for players" while solo.

★★★★★ Newbie

I'm having this atm and I'm on the last mission. I cant do anything!

Message 2 of 3 (682 Views)

FIX:PS4

★★★★★ Newbie

I closed application and re did all the cutscences and it let me in without waiting for players!

Message 3 of 3 (673 Views)
Twitter Stream