Help us improve Answers HQ! Take Survey No, Thanks

Re: apex legends wont launch but i meet all the requirements

by Stinglock
Reply

Original Post

Highlighted

apex legends wont launch but i meet all the requirements

[ Edited ]
★★★ Newbie

Product: Apex Legends
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number gtx 960
Enter RAM memory size in GB 6GB of ram
What is your gamertag/PSN ID/EA Account name? turtlezoop
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible. i never got to play with anyone so no i cant
Which Legend were you playing (if applicable)? idk most likely wraith if the game would work
Which Legends were your squad mates using (if applicable)? none
Where did the issue occur? In a match
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. i was launching the game
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. launching the game also the where did the issue occur thing doesnt have game startup so ill just type it here
Did your squad mates also experience the issue? I don't know
How many matches had you played in a row before the issue occurred? none
When did this happen? (dd.mm.yy hh:mm) every time i try to launch it but if your looking for dates the day after it was released
How often does the bug occur? Every time (100%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? I can't launch it, it goes to the east anti-cheat window and then sends me back to origin as if something had closed
What should be happening instead? the game launches
Steps: How can we find the bug ourselves? idk I haven't heard anyone else having this problem I meet all the requirements so... idk

the issue has been resolved thank you to anyone who tried to help

 

Message 1 of 2 (170 Views)
Highlighted

Re: apex legends wont launch but i meet all the requirements

★★★ Novice

As this seems to possibly be a driver verion or os problem if it's not hardware.

 

Attaching a dx diag report might be of help that will show all specs of your system and versions of drivers running/os etc

https://help.ea.com/en-au/help/pc/how-to-gather-dxdiag-information/

Message 2 of 2 (165 Views)
Twitter Stream