Help us improve Answers HQ! Take Survey No, Thanks

Re: Unable to Use LB and RB After Managing Worlds

by AprilTheSimmer96

Original Post


[XB1] Unable to Use LB and RB After Managing Worlds

[ Edited ]

Product: The Sims 4
Platform:Microsoft XBOX One
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number?
What expansions, game packs, and stuff packs do you have installed? Holiday Pack, Grim's Ghoulish Guitar and Cool Kitchen Stuff
Steps: How can we find the bug ourselves? Go into Manage Worlds from Live Mode then go back to the household you were playing from there. Go to the Phone and try pressing RB to go to the next category.
What happens when the bug occurs? After you go back to the household you were playing and go to the Phone and press RB. It won't let you switch to the next category on the phone, it'll stay stuck on the first category.
What do you expect to see? The phone letting me switch categories without being stuck on the first category after leaving Manage Worlds.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? No

This even occurred before the last update or two (since I've had this game for a little over a month I think). I got Cool Kitchen Stuff a little over a week ago and this even happened before I downloaded the pack. Not sure why it happens. 


For example, I will place a lot or two from the Gallery down (none of them have CC), go back to my household and if I want to travel, take photos, etc. I can't because the RB button is useless for that. 


This only happens with the Phone, I can still use the LB and RB buttons to stop or speed up the time but if I want to cycle through the categories on the Phone I have to save the game, go to Home on my Xbox, press the button with the three lines on it (pause button) then choose the option to fully close the game before opening it again. 


Just tested to see if it happens with the Gallery too (since the glitch happened to me before I came here to report this bug) and it does. LB and RB buttons don't work on the Phone or the Gallery due to the glitch.

Message 1 of 2 (154 Views)

Re: Unable to Use LB and RB After Managing Worlds

[ Edited ]

Just want to update: I just moved some Sims out, went back to Manage Worlds after moving them into their new house and went back to playing my main household. Opened the Phone and RB worked fine. 


I guess it has something to do with placing houses from the Gallery that causes the glitch (since in my last post I mentioned LB and RB didn't work on the Gallery either after placing houses/lots I found from it and then going back to my main household). 


And yes, I would save them to my favorites and my Library before placing them too. 


Also I have Deluxe Party Edition in case that has to do with anything. 


UPDATE: Just placed a lot by going into Build on an empty lot, opening the Gallery and placing the lot I wanted on the empty lot space. Went back into Manage Worlds then back to my household to play it and went to the Phone and pressed RB. It also worked. 


So the glitch might have to do with placing the lot over the empty lot while on the Manage World screen.

Message 2 of 2 (105 Views)