Help us improve Answers HQ! Take Survey No, Thanks

[XB1] Stuck controls

by RachelZ60

Original Post


[XB1] Stuck controls

[ Edited ]
★★★ Newbie

Product: The Sims 4
Platform:Microsoft XBOX One
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What expansions, game packs, and stuff packs do you have installed? None
Steps: How can we find the bug ourselves? I'm not sure how it got to this, but I've only had the game for one week. It worked fine until about 10 minutes into playing tonight.
What happens when the bug occurs? The controls in the game do not work at all. It is stuck on the Inventory section of the main menu. None of the buttons work. It is not my controller, because it works fine in other games and apps.
What do you expect to see? I should be able to move the mouse and/or choice selected in the game.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? No

It started messing up when I tried to go to the main menu to switch which saved game I was playing. Then just got worse and worse.

Message 1 of 2 (214 Views)

Re: [XB1] Stuck controls

★ Guide

I'm having a similar problem on Ps4. The controls will mess up and the bars will get stuck open, so I'll be selecting things in the world and in the bars at the same time! I managed to open the menu and save to a new file, but when I opened up a previous save with the same family, the glitch was still there! Even though it wasn't happening when I saved on that file! It wouldn't let me select inventory, needs, my sim's phone or any of the options up top (Build Mode, Manage Worlds, etc.), it was just stuck in the relationship bar. I opened a different household and the glitch wasn't there, so I went back to my original family and it still was. I had to split the household up and play on a different lot to get it to go away, but I'm super nervous it will come back. This has happened before but it's never gotten stuck to a completely different save file. Please fix this EA! Frown

Message 2 of 2 (162 Views)