Help us improve Answers HQ! Take Survey No, Thanks

[XB1] Can't complete "Socialize with Alex" tutorial aspiration task

by kusurusu
Reply

Original Post

[XB1] Can't complete "Socialize with Alex" tutorial aspiration task

[ Edited ]
★★★★ Novice

Product: The Sims 4
Platform:Microsoft XBOX One
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? v1.14
What expansions, game packs, and stuff packs do you have installed? All packs released so far (missing SD, SV, MFPS)
Steps: How can we find the bug ourselves? Start a new game in tutorial mode, complete the first tier of the tutorial aspiration and then chat with Alex Moyer for over an hour.
What happens when the bug occurs? "Socialize with Alex" remains unchecked
What do you expect to see? Socialize task getting fulfilled
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. v1.13 (older versions didn't have tutorial aspiration)

Other than that there's no Ask about Day social option, Alex doesn't appear as (inactive) household member and I don't get any tips telling me what to do (unlike pc version). I tried it with both pre-existing and new CAS creations with the same result.

Message 1 of 1 (324 Views)

Need help?

We’re happy to help with your account, troubleshooting, and gameplay questions.

Contact us on EA Help

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help