Help us improve Answers HQ! Take Survey No, Thanks

[XB1] Can't Intersect Object and Issue

by 022301
Reply

Original Post

[XB1] Can't Intersect Object and Issue

[ Edited ]
★ Apprentice

Product: The Sims 4
Platform:Microsoft XBOX One
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? v1.15
What expansions, game packs, and stuff packs do you have installed? All available for Xbox one
Steps: How can we find the bug ourselves? Place a dresser and try to fill in the given spaces with clutter objects
What happens when the bug occurs? While trying to place objects in spaces they're meant to go, the object will snap back to it's previous spot and say "Can't intersect object" when there's nothing touching it or in the way. I've tried placing clutter items on tables, counters and I've tried putting chairs up to dining tables. On surfaces with 2-4 spaces available, objects won't even be close to touching, but the game won't allow me place to them. Even with bb.moveobjects on enabled, the game won't allow me to place small objects or even stools for islands in their appropriate spaces. Also, the objects disappearing but I've already submitted that.
What do you expect to see? I expect to be able to place chairs up to tables so that my sims may sit, spaces available on surfaces should be able to have items placed in them until they are used up, items should stop snapping away with a message saying "Can't introduce object" when they are not intersecting and objects should also stop disappearing randomly.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I'd also like to add that this did not happen before the last couple of updates and with bb.moveobjects on, I can ACTUALLY intersect objects and fuse them into each other. So it doesn't make sense that I can't "intersect" objects like chairs to tables and pencil holders on desks where they're supposed to go.

Message 1 of 6 (1,655 Views)

Re: [XB1] Can't Intersect Object and Issue

EA Desktop Team

Hi @022301 ,

 

Thanks for your report! Standard smile

 

Please, keep in mind not all clutter can be placed in all surfaces or in any position. Although from what you are explaining it sounds like you have tried different combinations. Would it be possible for you to share some examples of placements you are trying to do? Screenshots where we can see where the game is not allowing to place what objects would be great, or a video.

 

Intersecting objects should generally not be possible, but dinning tables should allow adding chairs. Have you tried with different chairs and tables? For this one as well, if you could give us an example of chairs that are not snapping correctly to a dinning table for you, that would be very helpful. A screenshot works for this as well, or even the specific name of the chair and tables you are having issues with.

 

Thanks!

-Mai

Message 2 of 6 (1,587 Views)

Re: [XB1] Can't Intersect Object and Issue

[ Edited ]
★ Apprentice

I'm a builder, and almost any small clutter can go onto tables and if not, it will stay on the floor where I can just lift it up on my own with bb.moveobjects on. Unless it's actually the bb.moveobjects on cheat that's broken, because even with that enabled, I can't place objects in places that I've always been able to place them before. With the cheat, I can even put some objects through other objects or even through the walls or floors and make them float, but some just won't go next to each other anymore. It's objects that actually ARE meant to go in certain spaces (In the green highlighted square spaces) on surfaces mostly. Pencil holders or books on desks, food bowls next to the wall, curtains that slightly touch the floor and stuff. Things that I've never ever had an issue with before are randomly not working now. objects that are on tables or floors that don't even touch are giving me "Can't intersect object".

I usually have to try over and over and over and over again, or position my camera a weird way to finally get the object to snap in place. Also, some of my house's items are disappearing from my lots in Build Mode and Live Mode. I'm scared to play in my main household because things may disappear without me knowing.

As soon as I can load up my Xbox again, I'll include video or pictures of these things happening. Thanks for acknowledging this.

Message 3 of 6 (1,562 Views)

Re: [XB1] Can't Intersect Object and Issue

★★★★ Novice

This is happening to me too! I don't know whether it's because of faulty cc or what... scratching my head here... Have you got any further with it? Frown(

Message 4 of 6 (318 Views)

Re: [XB1] Can't Intersect Object and Issue

★★ Pro
@Pearson7951 Any platforms in your build? Also I think the bunkbed update might have broken some cc chairs/barstools snapping to tables/counters. Any pictures?
Message 5 of 6 (292 Views)

Re: [XB1] Can't Intersect Object and Issue

★★ Pro
@Pearson7951 Another thing you might try is testing without any cc or mods. Just to see if maybe they're affecting things.
Message 6 of 6 (227 Views)