Help us improve Answers HQ! Take Survey No, Thanks

[WORKAROUND] Sims uploaded to the gallery wrongly marked as modded

by Hoskins_Origin
Reply

Original Post

Re: Sorry for reviving this old post but I have found what ma...

★★ Novice

I will offer another solution. Open your broken sim in Create-A-Sim. Select the Everyday outfit. Randomize it with the dice. Then try to save. If it's still flagged, move on to the Formal outfit. Randomize the Formal outfit, and try to save again. Keep randomizing each outfit until you reach a point that you can save without the Custom Icon wrench icon (for me, it was the Swimwear). I imagine if your luck is bad enough, you might need to pick a new face/eyes/skin/etc until you find the problem. If it works at all. This is just my experience.

 

Once you've found the problem, exit Create-A-Sim but DON'T save your changes with crazy-dressed sims. Use the 'X', not the checkmark. Now that you have the problem area narrowed down, you can start over and find the actual problem by reloading the 'broken' household into CAS and targetting that 1 outfit/area by removing categories one by one and trying to save to see if the wrench is there. 'Accessories', 'Hair', 'Blouses', etc, on down the list.

 

I eventually got to 'Bottoms' and a red 'x' appeared. Removing them fixed the problem. I put them back to see what was going on. I removed all the filters for the 'Bottoms' category and clicked on the 'Bottoms' category button, but no green-highlighted item came up. Her bottoms didn't exist in the game. And, when I removed these non-existent bottoms, all the sudden she was wearing visible red underwear under her swimsuit.

 

In this case, the 'Swimsuit' in question was actually the plain Tanktop with a lace back that came with the Backyard Stuff pack. This tank top covers the bottom area like a 'Full' swimsuit would. But, It's a top, not 'Full', which was my mistake. And her bottoms were a pair of 'invisible' bottoms. This was, as usual, to be blamed on a particularly wicked mod that I stopped using long ago.

 

tl;dr: A mod that replaces default underwear with an 'invisible' version will linger even after the mod is removed. The game can't remove this CC automatically (probably because it's set as the default, and the game needs the default to keep them from being nude).

Message 121 of 127 (539 Views)

Re: Sorry for reviving this old post but I have found what ma...

★★★ Apprentice

I don't have a family. I'm a builder. My builds are being marked CC when I just put one wall piece up. I am using a new PC, with no mods right now. This happened on my tiny solar home, and theory manor build a couple of years ago. I ended up nuking my sims files and starting from scratch. I don't have the bandwidth to do that currently. Is there a work around for builders?

Message 122 of 127 (474 Views)

Re: Sorry for reviving this old post but I have found what ma...

Hero
@yagwit Did you hang any Pics by ref or photos on the walls ? That will trigger the cc flag and is by design.

This thread is about Sims though so if you have issues with houses, please create a new thread in the tech forum for troubleshooting help.

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 123 of 127 (454 Views)

Re: saying modded whan i have no mods installed

★★ Novice

i dont think it works ive had this problem 5 times please help. 

 

 

 

 

 

 

Message 124 of 127 (212 Views)

Re: saying modded whan i have no mods installed

Hero
@Rubydesighns Do you have mods/cc in your game at all ? Did you try on a fresh folder with nothing in your mods folder ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 125 of 127 (210 Views)

Re: [WORKAROUND] Sims uploaded to the gallery wrongly marked as modded

★★★ Apprentice

I'm having this issue after installing Snowy Escape.

 

Before the recent patch, I took out my mods folder, deleted the localthumbcache file, patched the game, did a repair just in case, and played vanilla from there. Recently downloaded Snowy Escape, things seem okay. Did not put mods back in.

 

Last night I created a new household and saved them to my library. Today, couldn't find them, then discovered they were flagged as modded. I ticked the boxes off in game options for enabling CC and mods just in case...didn't change anything. I went through each outfit category to make sure every item is showing up. It seems to be. I can't figure out what is flagging as CC or why. 

 

It's a household of seven Sims and the only weird thing about them is they do have exaggerated features. I have extended some of the push/pull sliders to their max. But they were all regular Sims. 

Message 126 of 127 (154 Views)

Re: [WORKAROUND] Sims uploaded to the gallery wrongly marked as modded

Hero
@LiELF Could you upload the family to the gallery ?

Happy Gaming
Crin

Trennlinie

I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.
Please only contact me via PM when asked to do so.



Important Threads


Message 127 of 127 (138 Views)