Help us improve Answers HQ! Take Survey No, Thanks

Stuck loading screen entering Easy freeplay, “expedition is private” on restart

by cake404
Reply

Original Post

Stuck loading screen entering Easy freeplay, “expedition is private” on restart

Champion

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number Nvidia GTX 980
Enter RAM memory size in GB 8
Please select your region North America
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay
What was your chosen difficulty level? Easy
What Javelin were you using when the issue occurred? Colossus
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. I tried to enter freeplay from the Forge area (actually climbing into the suit), though I doubt it really matters.
When did this happen? (dd.mm.yy hh:mm) 18.03.19 around 23:20 PDT
Summarize your bug After unlocking a new javelin (Colossus) and creating a new loadout, I tried to enter Easy mode freeplay but the loading screen got stuck at 95%. After terminating and restarting the game, I got a notification that I had an existing expedition. However, when I tried to rejoin it, I got an error (in the starting screen) saying that I’m trying to join a private expedition and should select another one. Note that my privacy was set to public (I was queueing for freeplay, and for Tyrant Mine before that). After I loaded into the enclave, I got another notification asking if I wanted to rejoin the existing expedition. I tried accepting that one as well, but nothing happened. After that, I was able to join a Hard mode freeplay session and play normally.
How often does the bug occur? Rarely (0% - 9%)
Steps: How can we find the bug ourselves? Not sure, honestly. I suspect the most likely cause of the issue is the fact I may have been the only person in the whole world trying to queue for freeplay on Easy at that particular moment.
What happens when the bug occurs? See above.
What should be happening instead? Entering chosen game modes should be working as intended.

The main reason I was trying to join the Easy mode freeplay was because I had just unlocked the Colossus at level 26 and wanted to take it out for a quick test run, but had essentially no gear for it aside from the default PL1 loadout, so I wasn’t sure how the whole stat scaling system would work in that case, and didn’t want my first experience with the Colossus to be getting downed by wildlife.



Heroes and Champions are community members recognized for being helpful, constructive, and positive. More info here.

We don’t work for EA. Our opinions are our own.
Message 1 of 1 (23 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help