Help us improve Answers HQ! Take Survey No, Thanks

Re: Stuck at Recording Victories (Expedition Results)

by Rlyeh6560
Reply

Original Post

Re: Stuck at Recording Victories (Expedition Results)

★★★★★ Novice

And yet it was working perfectly fine before 1.04.

I really do not know why this was not fixed in Mondays "fixes" update

Message 11 of 18 (335 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice
Happenes to me almost every stronghold/mission/freeplay, not seeing elysian chest loot ia nerv breaking coz when I search for it I usualy dont find anything new....and not seeing my legendary to open is a bit crapy
Message 12 of 18 (283 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice

This problem for me personally is permanent even after full uninstall clear cache, also rebuilt database etc.

I am regretting purchasing this game as time goes on.
I am trying to stay positive but the issues within this game and lack of content not forgetting what was promised before release in my view was misleading lies and ethically wrong or almost to a point to question the legality of what was advertised etc.

I truly hope this company again always EA has its fingers in the pie. 
Bioware it seems again the Top brass and greedy management or Shareholders even CEO's are to blame. 

I truly believe many of the Devs who worked on this game were also CLOSED down and Told to SHUT IT!

Get it sorted EA your reputation and name already stinks across the world as a company.

Very sad as if we go back to the early and late 1990s 0r even a short time early 2000s you customer service and respect was extremely high and respected!

Now the reputation of EA is known as the worst company in the World you should change that and take notice.

Stop your greed and return to what you was once good at passion for the games and customers.

Message 13 of 18 (247 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice

Has this been Shadow Blocked?

After patch 1.10
This is still not fixed. Random and intermittent for many players.

What a let down this game /is/was/has become!
I really want my £$ back!

Message 14 of 18 (217 Views)
Highlighted

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice

Product: Anthem
Platform: Xbox ONe
Please specify your platform model. Xbox One
Please select your region North America
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Stronghold
What was the name of the Mission / Contract / Stronghold you were on? Sunken Cell, Heart of Rage, Tyrant Mine, Temple of Scar.
What was your chosen difficulty level? Grandmaster 2
What Javelin were you using when the issue occurred? Ranger
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. After completing stronghold.
When did this happen? (dd.mm.yy hh:mm) 23.04.19.22:00 EST approx.
Summarize your bug. After completing a stronghold, stuck at "recording victories" screen
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Complete any stronghold.
What happens when the bug occurs? Does not progress beyond the "recording victories" screen.
What should be happening instead? Should progress to displaying XP and awards.

 

See tweet https://twitter.com/Muddlin_Through/status/1121036353184182272 (40 second file too large to uplaod)https://twitter.com/Muddlin_Through/status/1121036353184182272

Message 15 of 18 (200 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice

Still happening. Didn’t start until after cataclysm update

Message 16 of 18 (133 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Novice

Same here, everytime since the update on PS4 Pro.

Message 17 of 18 (57 Views)

Re: Stuck at Recording Victories (Expedition Results)

★★★★ Newbie

Started playing a few days ago and the last two days for me has been the worst. Stuck more often in loading and also SLOW loading into missions which I still dont know if 2 minutes just to load a mission is normal or what. 

 

I have been upset with the long loading, then stuck in loading, then falling thru the platform under my suite and getting stuck in there LOL. Also half the city at times is glitched out. IS all that normal or???

 

Love the game, however this is troubling and I realize this is still a new game or whatever whenever is released.

Message 18 of 18 (41 Views)

fifa-18-promo-circle

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

all-ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help