Help us improve Answers HQ! Take Survey No, Thanks

Sound missing at both fleet and squad fights.

by zegene-ea
Reply

Original Post

Highlighted
Accepted Solution

Sound missing at both fleet and squad fights.

★★★ Novice

Product: Star Wars: Galaxy of Heroes
Platform:Apple iPad
What type of device are you experiencing the issue with? iPad
OS Version 13.1.2
Ally Code: (Find it here: http://bit.ly/AllyCode ) 528386792
What type of issue do you have? Gameplay
How often does the bug occur? Every time (100%)
Summarize your bug At fleet battles, reinforcement sound missing. At squad arenas, attack related sounds missing.
Steps: How can we find the bug ourselves? Battle at fleet and arena, even event.
Connection Type Wifi
Please select your region Europe
Country Turkey

Sounds are muted and/or lowered level at fleet, squad and event fights. Attacking sounds, reinforcement sounds.

Message 1 of 22 (1,019 Views)

Accepted Solution
Highlighted

Re: Sound missing at both fleet and squad fights.

[ Edited ]
EA Star Wars: Galaxy of Heroes Team

Thanks for all the replies. We've now managed to reproduce this issue and flagged it as a bug.

View in thread

Message 13 of 22 (1,288 Views)

All Replies
Highlighted

Re: Sound missing at both fleet and squad fights.

EA Star Wars: Galaxy of Heroes Team
@zegene-EA Hey there, thanks for the report. We tried to reproduce this issue on several iOS and Android devices and didn't manage to.
Can you please make sure that the Audio settings in game are turned on and that there are no issues with the device sound settings?
If everything audio wise is setup correctly, I would suggest reinstalling the game and let me know if that fixes the issue.

Thank you!
Message 2 of 22 (990 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

★★★ Novice

I have reinstalled the app and yet problem still persists. Its not completely muted, but while attacking and hitting sound lowers or muted (not complteley but highly). All my settings are same, double checked them. The problem is not occured from app.

Message 3 of 22 (972 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

EA Star Wars: Galaxy of Heroes Team
@zegene-EA I tested Squad and Fleet Arena battles on iPad Pro 10.5" (13.1.2) and the only instances when the sound would be lower volume is when there would be a social media notification. Otherwise I didn't manage to repro the issue you're describing. Frown
Message 4 of 22 (961 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

★★★ Novice

I can take a video of it if it helps somehow.

Message 5 of 22 (955 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

EA Star Wars: Galaxy of Heroes Team
@zegene-EA Maybe you are referring to the fact that depending on the character position in battle, the sound volume is different? Because this is part of the latest update.
Message 6 of 22 (953 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

★★★ Novice

I will post you a video of it. Thanks for the interest you have in my case. I will try to help you understand the issue.

Message 7 of 22 (950 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

★★★★★ Novice

I'm having the same issue too with the sound.  I'm currently using a Pixel 3 XL, Android Q, and I'm playing from Canada

Message 8 of 22 (929 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

Message 9 of 22 (913 Views)
Highlighted

Re: Sound missing at both fleet and squad fights.

★★★ Novice

I'm having the same issue.

I'm on the Pixel 3 XL as well.

During battles, the sound effects would cut out randomly. Blaster firer becomes muted and all I would hear is a garbled effect after the hit has connected.


Message 10 of 22 (903 Views)