Help us improve Answers HQ! Take Survey No, Thanks

Re: Party not ready...?

by GnuZNes
Reply

Original Post

Re: Party not ready...?

[ Edited ]
★★★★ Novice

so this bug has been alive for 74 days now, can we make it to 100?

 

@EA_David 

How hard is it to make a refresh button for the lobby? What could that possibly break?

Message 141 of 213 (88 Views)

Re: Party not ready...?

★★★★ Novice

I'd at least like to know if they're aware of what might be causing it. I suspect it's to do with some people's networking settings as some people are getting it and not others, and it's being replicated across devices in the same house on the same network according to some reports. I switched routers a month or so back and suddenly the bug started appearing whereas it wasn't appearing for me before, and have tried numerous port forwarding options to no avail. Are there certain types of networks that seem to bug out and disconnect after a while?

Message 142 of 213 (297 Views)

Unable to join or start match after playing a game

[ Edited ]
★★★★ Novice

Everytime a match finishes, if I try to ready up I remain stuck with a "party not ready" indication even if everyone is readied up. I'm forced to exit the game and load it up again, which is ridiculous. I'm on a PS4

Message 143 of 213 (86 Views)

Unable to ready up after a game

★★★ Newbie

Product: Apex Legends
Platform:Sony Playstation 4
Please specify your platform model. Sony PlayStation 4
What is your gamertag/PSN ID/EA Account name? Goop31k
Please provide your squad mates' gamertag/PSN ID/EA Account name if possible. Redguarduchiha
Which Legend were you playing (if applicable)? All
Which Legends were your squad mates using (if applicable)? All
Where did the issue occur? In the lobby (waiting area before the match)
Which part of the map or menu were you in? If you don't remember the exact name, please describe the area or what you were trying to do in the menu. Menu
What were you doing when the issue occurred? E.g. respawning a squad mate at a beacon, using an ability, a squad mate left the game. Trying to matchmake
Did your squad mates also experience the issue? Yes
How many matches had you played in a row before the issue occurred? 0
When did this happen? (dd.mm.yy hh:mm) 04/20/2019
How often does the bug occur? Often (50% - 99%)
How severe is your issue? Major impacts to gameplay
What happens when the bug occurs? Unable to matchmake or ready up with party again
What should be happening instead? Ability to matchmake with party or self
Steps: How can we find the bug ourselves? Fix the matchmaking in order to ready up with teamates instead of having to restart the game

Having to keep restarting the game because unable to matchmake with teamates or self... very frustrating and not the only ones dealing with this issue

Message 144 of 213 (238 Views)
Highlighted

Re: Party not ready...?

★★★★ Novice

it's nothing to do with your network or anything, it's their account server. 

I've done this thousand of times, if your game finished within like 3-5 min(hot drop etc), then I can matchmake without exit to main screen(which is essentially re-login), it's to do with some sort of server side token expiry that got stuck.  

Message 145 of 213 (223 Views)

Re: Party not ready...?

★★★★ Novice

75 days, getting closer to 100

Message 146 of 213 (210 Views)

Re: Party not ready...?

★★★★ Novice
But why does it happen to some users and not others? Is there some network configuration or type of networking that the game bugs out on? I say this because it never happened when I started playing but started happening all the time after I switched routers.
Message 147 of 213 (182 Views)

Re: Party not ready...?

★★★★ Novice

@bsolah 

 

As far as I'm concerned they havnt even looked at this issue yet, I tried getting a straight answer from 1 of the EA guys since one of their messages was passively hinting that they sent the issue forward but like this isnt gamebreaking enough to get fixxed or something. Eitherway I asked if that meant they havnt even looked at the issue and yet to get responded, funny enough.

 

Anyways 76 days in now, still no look at any momentary fixxes, still no confirmation that they're even trying and no attempts to fix it as of yet. Still a massive gamebreaking bug left unfixxed.

Message 148 of 213 (167 Views)

Re: Party not ready...?

★★★★ Novice
@SG_Feintelo

Yeah, I agree, don't think they've really looked at it either. I'm running out of patience so just trying to debug it myself as some people on other forums have also hinted at it being a networking or ISP thing.
Message 149 of 213 (163 Views)

Re: Party not ready...?

★★★★ Novice
then the bag is from the network?
Message 150 of 213 (120 Views)

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help