[PS/XB] Low FPS in Live Mode (Not Build/Buy Related)

by CarlBoesen
Reply

Original Post

[PS/XB] Low FPS in Live Mode (Not Build/Buy Related)

[ Edited ]
★★ Novice

Product: The Sims 4
Platform:PlayStation 5
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.55
What expansions, game packs, and stuff packs do you have installed? All of them.
Steps: How can we find the bug ourselves? Literally just play a household for a few minutes. The framerate really suffers everytime I open the notification box in the top right corner, but it returns to normal after a few seconds. However after just a few minutes of playtime the framerate consistently stays at like 10 FPS. The only fix is restarting the game, which is pointless because it will just happen again.
What happens when the bug occurs? The game runs at like 10 FPS which is unusual for the PS5. In previous versions the game would run very smoothly no matter what.
What do you expect to see? I expect the game to run at a solid enough framerate so the game is actually playable.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. Only thing I have done is make sure Sims 4 and my playstation is using their latest versions.

I am also wondering if any other PS5 users are experiencing this issue. Every other game runs perfectly on my PS5 (games that require a lot more than Sims 4). 

 

Edit by PoptartJuniper: Added Tag, Adjusted Title.

Edit by crinrict: no changes, just fixing template.

Message 1 of 23 (2,256 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

@CarlBoesen Have you gone into build mode at all when the fps drops or is it just during normal gameplay?


I don't work for EA. I'm a player helping other players. I do not respond to PMs.
Sims 4 Console FAQ and Help | Sims 4 Console Patch Notes
If a post solved your issue, don't forget to mark it as a solution!


CCP Hero Banner - Red.png

Message 2 of 23 (2,228 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

★★ Novice

The FPS will also sometimes drop after entering buildmode, but that can be solved quickly just by pausing and unpausing. The lag I'm experiencing here is only from normal gameplay.

Message 3 of 23 (2,091 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

★★ Guide

So my STRAIGHT GAMEPLAY has ranged between 10 and 60 fps ever since the patch to fix wedding stories today. Super bad!

Message 4 of 23 (2,010 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

★ Apprentice
@CarlBoesen Experiencing this lag whenever I go into build / buy mode or just randomly during live mode. Sometimes pausing and unpausing works, most of the time it doesn't stop until you restart game. Started since 1.55 patch update for PS5 (technically PS4).
Message 5 of 23 (1,943 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

@aBeautifulStory The bug thread for the build/buy lag is here Severe FPS loss (Lagging) when entering/exiting Build Mode. This thread is for the FPS drops in game not related to Build/Buy.



I don't work for EA. I'm a player helping other players. I do not respond to PMs.
Sims 4 Console FAQ and Help | Sims 4 Console Patch Notes
If a post solved your issue, don't forget to mark it as a solution!


CCP Hero Banner - Red.png

Message 6 of 23 (1,893 Views)

Re: [PS/XB] Low FPS in Live Mode (Not Build/Buy Related)

★★★ Novice

The same thing happens to me. Gameplay starts out smooth and normal and then becomes very laggy and seems to stutter a lot. It doesn't always all out freeze but the motions of everything (cursor/sims themselves) are very choppy and not fluid when moving. Clicking some things, especially the refrigerator and stove, causes a delay in the menu popping up.  Sometimes it clears up sometimes it does not. Pausing does not help. Switching menus does not help. Restarting the game helps for a very short time but then it resumes lagging..

Message 7 of 23 (1,686 Views)

Re: [PS/XB] Low FPS in Live Mode (Not Build/Buy Related)

★★★★★ Apprentice

Same for me, too. When I load the game and load my current household, within five minutes of play it'll lag as bad as it sometimes does after several hours of game play. And none of the tricks, like bringing up the menu or the button guide thingy helps at all, only reloading the game seems to fix it, unless of course it happens with the reload too within the same short timeframe. It's very annoying to get hit with massive lag within such a short period of play, and it's only been happening for me since the last patch. It's even worse now since the delivery update today, though. I've had to restart my game three times in an hour.

Message 8 of 23 (1,676 Views)

Re: Sims 4 runs at 10 FPS after 5 minutes of play

★ Apprentice
@PoptartJuniper As I stated in my comment it also happens during live mode. It's the same FPS drop everyone else is experiencing. I've tried disabling weather effects, etc but my household becomes almost unplayable with all the lag.
Message 9 of 23 (1,536 Views)

Re: [PS/XB] Low FPS in Live Mode (Not Build/Buy Related)

★★★ Newbie

I have/had the same issues. I tried figuring out what I added that may have caused it. Started with the notifications, because it started lagging awfully soon after I received the 'notifaction wall full' notification. So I removed all of them and boom. Lag gone.

 

Hopefully this is all that's to it and it helps your game as well.

Message 10 of 23 (1,388 Views)