Help us improve Answers HQ! Take Survey No, Thanks

[Open] Party failed to start [Network error 450]

by LauViRenRose
Reply

Original Post

Highlighted

Re: [Closed] Party failed to start [Network error 450]

[ Edited ]
★★ Guide

@yani_tsmHi, hope you still and will always Healthy for going thru the sweats on trying those.
🥺
The results is same in any channel we use.
Is it okay to ask you, are you have modified OS running or any apps that could make system rejecting your connection?
Maybe like Google play Protect turned off?
Or some devs apps in the phone. Some case, system are alerted to user that have some risky apps.

Pardon me if you don't have. It's kinda private.
I'm really sorry to ask but my curiosity bite me.

I have another try if you want to do it, to make sure that system is blocking your phone or the account you have.
We will need fully restarted phone (factory reset), new Google Play Account, and fresh app install.
(So no account to worry ✌️)
Try load the apps and thru the tutorial till party invite.
Is there any network error?
If there, maybe your phone or network things from phone to the server (it don't make sense the game is blocked by provider really. or maybe some server setting that prohibit some ports to work. Could be home router or backbone, usually no filtering to game)

If no error, then you GPA is error on server side.

I haven't try on iOS. But seems slightly differs.

I am really sorry to ask you this and very grateful if you try. Please don't do if you don't wanna try.

*Sorry for long post

Message 41 of 63 (673 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

[ Edited ]
★★★★★ Apprentice

@lmnmst  Thank you for taking your time to write the post. 

 

I have an iPhone Xs with iOS 13.5.1. Everything is standard (nothing is modified or hacked) and I have not installed any apps before the parties stopped working for me (but I'm not sure if there were any iOS updates in that timeframe). However during the last 'working' party 2 weeks ago my wifi went down, so I had to switch to data. However the next party (a week ago) I couldn't host. 

 

Just to recap with some details: 

- June 15: party hosted at 4:30pm UTC, WiFi went down during the party (maybe 5-10 minutes after the party started). I would say the party was rather slow... I remember putting some party item out of the storage for the friends to use, and it took some time for it to appear at the party for my guests. Usually the next time the guests reenters the party, the party item is updated. My friends in the chat were saying that they had to reenter my party several times, so it took some time for it to be synced. I blamed it on my data connection. 

- June 22 6pm UTC: I couldn't host anymore. 

 

I have three devices with three TSM accounts: 

  • iPhone Xs (with my main account where I can't host now, but I hosted every week for the past two years)
  • iPad (with my second account where I can still host, and I used this device to load my main account and I still couldn't host)
  • iPod Touch (with my third account, where I can still host). 

All three devices are connected to the same WiFi network, so I don't think it is a provider/network/router issue on my end. But just in case I used my data-plan, and I still couldn't host. 

Since I used both iPhone Xs and iPad with my main account and both parties were not able to be hosted, I don't think it is a device issue too. 

 

I don't want to factory reset my device just to check if the issue is resolved. I would definitely do that if that was a device issue (but then my main account's parties would work on the iPad, but they didn't). 

 

I believe it is clearly the account issue. 

 

 

Can it be due to the cloud service I'm connected to? 

Currently my game is only connected with GameCenter account . It used to be connected with EA account, but I had some freezings last Fall and it was suggested that I turn it off as one of the debugging steps (see details here  - Game Freezing ). I asked EAHelp if I should reconnect EA account after I got my rollback, but they were hesitant about it and I never did. I can probably reconnect it now, but I'm not sure if it helps... I definitely don't want to bring freezings back. 

I also used to have a Facebook connection, but I had to close my facebook account late April and therefore I unlinked it too. 

Message 42 of 63 (644 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

[ Edited ]
★★ Guide

@yani_tsmThank You too. I'm out of doubts that's device and network thingy.
I'm sorry that my workaround is in Android. In any chance, rather than acc links, what about acc sync.
Are the game account has sync option toggle in the phone setting? How about Game center sync?
Are there any chance the game sent doubled unsynced packages sent that makes that error.
Could you try to turn the sync off then on again and try hosting it.
There's a possible way as someone have the problem with other game.
Please try this with game app closed.

It's just a maybe

Message 43 of 63 (628 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

★★★★ Novice
@SimGuruMaaike I have the same problem . I can't host the party. it show a window says 「party failed to start,network error 450」.It happen since Wednesday, please help to fixed it.
Message 44 of 63 (584 Views)
Highlighted

Party failed to start, network error 450

★★★★ Novice

Hello, I have been failed to host a party since this Wednesday. When I want to host a party, a window is displayed, "Party failed to start ,  network error 450", sometimes its say  "party failed to start hl, network error 200".
I asked my friends in the game to see if my party has been successfully opened. My account shows that the party cannot be opened, but there is a party notification in my friend's game, and the number of my parties is repeatedly displayed. They can join , but did not display the chat dialog box, unable to chat, and then unable to return to the party, will also occupy their party attendance.
Please help me solve my problem.
Picture shows :
There are three pictures from my friend’s account. I can see that the party with me (Glitch🚫party) is being held. My friend can enter to join, but the party is malfunctioning, the chat dialog box is not displayed, and no other Party guests cannot return to the party afterwards.
However, my account will show that the party cannot be held, there is no message that the party has been successfully held, only a dialog box appears, showing network error 450 or network error 200. I found that the network error 200 is the cause of the repeated display of the party, but I don’t know what the network error 450 is. I think this is a problem with the account, not my mobile device, because my mobile phone logs in to other accounts Very normal, please help me solve it, thank you.

Message 45 of 63 (514 Views)
Highlighted

Party failed to start,network error 450

[ Edited ]
★★★★ Novice

Product: The Sims Mobile
Platform:Android Phone
List the specific devices you play with (e.g. iPhone 6s Plus, Samsung Galaxy S7) Samsung note8
OS Version 20.0.1.90968
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Try to start a weekly party.
What do you expect to see? The game will display a “failed to join party” window. When starting a weekly party it will say “network error 450”.
Connection Type Mobile
Please select your region Asia
Country Taiwan
Additional feedback Please fix the glitch.

 

Hello, I have been failed to host a party since this Wednesday. When I want to host a party, a window is displayed, "Party failed to start ,  network error 450", sometimes its say  "party failed to start hl, network error 200".
I asked my friends in the game to see if my party has been successfully opened. My account shows that the party cannot be opened, but there is a party notification in my friend's game, and the number of my parties is repeatedly displayed. They can join , but did not display the chat dialog box, unable to chat, and then unable to return to the party, will also occupy their party attendance.
Please help me solve my problem.
Picture shows :
There are three pictures from my friend’s account. I can see that the party with me (Glitch🚫party) is being held. My friend can enter to join, but the party is malfunctioning, the chat dialog box is not displayed, and no other Party guests cannot return to the party afterwards.
However, my account will show that the party cannot be held, there is no message that the party has been successfully held, only a dialog box appears, showing network error 450 or network error 200. I found that the network error 200 is the cause of the repeated display of the party, but I don’t know what the network error 450 is. I think this is a problem with the account, not my mobile device, because my mobile phone logs in to other accounts Very normal, please help me solve it, thank you.

Message 46 of 63 (504 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

★★★★★ Apprentice
@lmnmst you see I was toggling that GameCenter sync while loading the main account on the secondary device.
I just tried to remove the GameCenter sync and tried to host - still not working. :-(
Message 47 of 63 (555 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

[ Edited ]
★★ Guide

@yani_tsmThanks to trying. Even though I think that might work. I'll go seek another possibility.
What if someone in the friend list are not able to invite that caused the error. But that debug message should be on server side. We shouldn't have that error message.

Chin Up!

 

Edit: I see solved problem, says it needs to retire one sims (This Topic)  then problem error 400 before March solved by an update.

 

I'll go silent as this is no possible workaround from client side. ☹️

Message 48 of 63 (533 Views)
Highlighted

Re: [Closed] Party failed to start [Network error 450]

★★★★★ Apprentice
@lmnmst thank you for your input again. That looks like a different problem: I can choose a theme, set it to public/friends only, and only afterwards I'm getting an error.
Message 49 of 63 (520 Views)
Highlighted

Re: Party failed to start,network error 450

EA Live QV Team

@cheryl661166 Thanks for the report! We're looking into this Standard smile

Message 50 of 63 (421 Views)
Twitter Stream