Help us improve Answers HQ! Take Survey No, Thanks

[OPEN] Strange black streaks on map (Newcrest)

by sunddee4
Reply

Original Post

Re: Strange black streaks on map (Newcrest)

Hero
@sunddee4 Everything can make a difference (although I've never seen vsync being the cause for anything).

Happy Gaming
Crin



Trennlinie



I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.


Please only contact me via PM when asked to do so.



Important Threads


Message 21 of 37 (977 Views)

Re: Strange black streaks on map (Newcrest)

★★★ Apprentice

I have a similar problem. After placing a lot from the gallery I noticed black marks on the terrain. I bulldozed the house and the terrain and it looked ok in build view. However in map view the marks are still there. I have repaired and placed new lot but the black is still there. My pc meets all specifications. Any ideas?

Message 22 of 37 (653 Views)

Re: Strange black streaks on map (Newcrest)

Hero

@maggidesto @sunddee4 

 

Moving this back to bugs but actually found this report: https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-Strange-streaks-on-the-building-when-I-used-the/m-...

 

Is that the same you're seeing ?

Happy Gaming
Crin



Trennlinie



I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.


Please only contact me via PM when asked to do so.



Important Threads


Message 23 of 37 (632 Views)

Re: Strange black streaks on map (Newcrest)

★★★ Apprentice

It does look like that but only in map view.

 

Message 24 of 37 (614 Views)

Re: Strange black streaks on map (Newcrest)

[ Edited ]
★★★★★ Apprentice

@crinrict  It's the same in terms of a black shadow being cast on the world, in this case on their foundation in build mode. But the difference is, just like @maggidesto said, that the black streaks/shadow/stains are only seen in map view and not in build mode or live when you're on the lot itself. Also, I have never used height adjustment tools and never download lots that have used that. The lots in my game that had the black streaks problem had used terrain tools, like using dark sand for the garden.

In the meantime I've tested my game like 5 times and couldn't recreate my problem again: made 5 save files and filled all the lots with builds, then bulldozed or build over them again etc. NO CC. But I'm not really reassured so I'm gonna test some more. I'm afraid the problem doesn't occur as much as before (after updating my graphics card drivers in january), but is still there and will pop up again when I least expect it :/.

@crinrict Maybe this will help you to see the problem for yourself. This builder/youtuber Simlicy has uploaded a base save file for everyone to download. Last week I downloaded it and there were black streaks in Newcrest. I thought it was just my game. but the problem is in her save file. I know this, because I checked her video introducing the save file and the black streaks are there. They can also be seen in Willow Creek but there it's mostly black dots in map view on parts of the map outside of the lot (just like in my game).

Tbh, I have no idea why nobody in her comments has mentioned this problem...anyways, so there are at least three people that have this problem, I guess. Maybe I can message Simlicy about this as well. 


Attachments:
Black: shows newcrest in simlicy's file
Black2: I deleted one of the houses on the right so you can see the black streaks better
Video: Simlicy's video on her save file (Newcrest)

Here's the link to the video:
https://youtu.be/nWDVyrOOER0?t=820

Download save file:
https://simlicy.tumblr.com/post/190631765545/simlicy-save-10-download-this-is-the-first

Message 25 of 37 (562 Views)

Re: Strange black streaks on map (Newcrest)

Hero
@sunddee4 I forwarded this info. Thanks.

It probably has something to do with terrain manipulation

This one looks similar:

https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-Terrain-tools-mess-up-map/m-p/8290944
and there's also a new report that's also slightly different: https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-Lots-with-manipulated-terrain-look-realistic-stran...

Happy Gaming
Crin



Trennlinie



I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.


Please only contact me via PM when asked to do so.



Important Threads


Message 26 of 37 (546 Views)

Re: Strange black streaks on map (Newcrest)

[ Edited ]
★★★★ Guide

@crinrictThe black marks in some of the pictures that are on the lot are the shadows of trees on the lot before it and only have the top of the tree is showing because map view only shows shadow on lot property line. I can't explain the shadows in the non active part of the lot. This could be a sign of a bad graphics card or bad memory. Its not the monitor because we can all see it. Do me a favor and turn your shadows up to see if it gets better or worse.

Message 27 of 37 (497 Views)

Re: [NEEDS INPUT] Strange black streaks on map (Newcrest)

★★ Novice

Hello, I noticed that on my save. I have the same kind of problem. After imported a house from the library in Willow Creek and a second time in Newcrest. Black marks have appeared on the world map. And now they are impossible to make disappear.

Message 28 of 37 (416 Views)

Re: [NEEDS INPUT] Strange black streaks on map (Newcrest)

★★ Novice

I too have this problem so I tried as many things as I could think of to the lot (ie. removing/building houses, editing roof, editing basement, resizing walls, moving furniture, removing/moving in Sims and many more).

 

So far, I found one way that had helped me removing the black shadows on the map which is painting the entire lot with a terrain paint brush. Also, sometimes the shadows look like they are attached to one specific lot, but for some reason, they disappear when I use the terrain brush tool on an adjacent lot. I hope this method also helps someone else, because it is very annoying to see them on the map for sure!

Message 29 of 37 (333 Views)

Re: [NEEDS INPUT] Strange black streaks on map (Newcrest)

[ Edited ]
★★★★★ Apprentice

@Seto1sim72  @maggidesto hope this helps you as well!

@NorahSu  THANK YOU SO MUCH! This worked! Wow you saved my main save!!! 
At first I painted all the lots nearby the black shadows with terrain paint but it didnt really do anything. BUT I figured out i should bulldoze the lots and bulldoze the terrain first AND THEN paint the whole lot with a paint brush and it worked! Wow I'm so surprised, I thought this weird problem would never go away. Thank you thank you thank you!

One minor detail that caught my eye. When paint brushing the lot and coming back to map view, I see that the outline of the paintbrush (i used the square paint brush) is visible on the map?? see photo in attachment.

I know it's the paint brush, because when clicking on the map view button, the paint brush/the cursor will go to one corner of the lot and its that exact corner where the outline is visible in map view (i tested several corners as well and even the round brush). After putting a build on the lot, it went away, fortunately. Anyways it was better than the black shadows/streaks! But looking at this and your solution @NorahSu , it really looks like it has to do with terrain paint....

@crinrict Should I accept this as solution? (i dont know how threads work here). I think it's a temporary fix, not really a solution? Because the problem shouldnt occur at all tbh. But I hope this will help all the other people with the same problem!


Message 30 of 37 (290 Views)