Help us improve Answers HQ! Take Survey No, Thanks

[OPEN] Strange black streaks on map (Newcrest)

by sunddee4
Reply

Original Post

Highlighted

[OPEN] Strange black streaks on map (Newcrest)

[ Edited ]
★★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? Nederlands
How often does the bug occur? Often (50% - 99%)
What is your current game version number?  1.59.73.1020
What expansions, game packs, and stuff packs do you have installed? Seasons, City Living, Get Together, Discover University, Island Living, Vampires, Parenthood, Spa Day, Laundry Day, Movie Hangout Stuff
Steps: How can we find the bug ourselves? Place a build that has terraint paint (and maybe debug bushes/flowers) from your library (selfmade house or downloaded from another user) in Newcrest. It doesn't matter if it's an old save or a new save, or if you're building on an empty lot or a lot that was already built on. It doesn't matter which lot, it could happen to all lots in Newcrest. 
What happens when the bug occurs? When I place a build from my library when I'm viewing the map, the house falls from above and places on the selected lot. At the same time black streaks fall from above and stick to the map (on the nextdoor lot -they go right through another build- or other places on the map). There's no way for me to delete the black streaks, because they can only be seen in map view. When the black streaks land on another lot and I go to that lot in build mode, there are no streaks to be seen in build mode. But when I go to map view, the black streaks are still there. At first I thought one of the builds in my library was corrupted, but it happened with several builds so I think the lots in Newcrest are corrupted. Or maybe it has to do with terrain paint, because I use a lot of builds with that.
What do you expect to see? I expect to see a clean map without black streaks that can't be removed.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. It happened after several things changed. I first saw the bug on november 8th. A week before this, I bought Island Living, Vampires and Laundry Day Stuff in a bundle. Also on october 23rd there was a patch: Update 1.56.55.1220 , but I have no idea if it has to do with this patch cause I play on a Windows pc. And I made a big change to a save file on november 8th, maybe it was too much for the game? I started a new save to create a base save and I imported a lot of households into the game at once and I built on all the lots in Newcrest. That's when I first saw the bug.

Edit By Crinrict: Adjusted Tag

Message 1 of 36 (1,685 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

★ Pro

@sunddee4  As best as I can tell from your pictures, this appears to be coming from just one of the houses which leads me to believe that there is something off about that particular house and probably shouldn't be used.  But to be sure can you give a little more information.  

 

1st, does it happen with any house you place from your library or just that one.  From the 1st picture, it looks like you've placed that house with the turret multiple times and most places you've put it, you've got the lines.  In the other pictures, it looks like you've replaced it with other houses and it appears that the lines have gone away.  It that correct?

 

2nd, is it a downloaded lot or did you create it yourself?  Some creators do use cc and don't or simply forget to mention it so weird things do happen when you don't happen to have the cc used.  If you made it yourself with or without cc yourself, there is no guarantee that it work right every time.  I've got a lot I built from scratch with no cc in a previous save that I imported into my current save and for some reason, it just keeps crashing after a few minutes of play and I have yet to figure out why.  No other lot I've built has ever done that.  Sometimes, it just happens.

 

3nd, does the house have any cc in it.  From the shape of the black lines, it looks to me like it could be the outline of the outside trim and in all the places I can see it, it looks to be the same shape.  I've never seen any cc outside trim but I've never really looked for it so I don't even know if it exists anywhere or is even possible.  It could also be terrain paint.  There's another post either here in AHQ or on the forums that had a problem where terrain paint moved when the house was placed but it only showed at the lot, not on the map.  Sometimes putting a downloaded lot with cc in it that you don't have will do some strange things. 

 

And lastly, have you tried bulldozing that house and replacing it with another different house to see if the lines go away?  It looks like you have in some places and the lines went away.

 

 

 

Message 2 of 36 (1,659 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

Hero
@sunddee4 Would you have a link to a house you're having issues with ?

Name of creator/Name of lot.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 3 of 36 (1,628 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

[ Edited ]
★★ Apprentice

@CGrant56  Thank you for taking the time to look at my problem and thank you for your reply! 

1.  It happens with any house I place from the library. Yes, on the first picture it happened with the same house with the turret, but if you look at the build in the upper left corner of the same picture, you can see it happens with a different build as well. Just on the right side of that upper left lot you can see a very vague black spot + stripe and it has a different shape than the other black streaking from the other build. The strange thing is that right next to it, I placed the same build and it didn't cause a black spot + stripe. This build and the house with the turret are both houses I  built from scratch. Previously, the house with the turret didn't cause any problems.

The three pictures are all from three different saves, because I wanted to test the problem. The first two are new saves and the third one's a save I had since may/june. I did 'replace' (i used other builds in a different save, not really replace the same builds in the same save) the houses in a different save but only some of the black streaking happened, so yes, partly correct (to answer your question if the black lines have gone away). For example on the third picture in the lower right corner, I placed a very different house (the brown house) from my library. This is a house I downloaded from the gallery from another user and renovated to my liking. I uploaded my renovated version to the library and placed it on the lot in the lower right corner. This house caused very different black streaking with a different shape than the build in the first picture. So with that house the black lines didn't go away. Sorry for the confusion, they're different saves.

2. Short version: it happens with both my own creations and downloads from the gallery. No CC. Longer version: The builds on the pictures that caused the black lines were my own creations.  But on the third picture a downloaded lot that I renovated caused the lines (see previous answer). I didn't use any CC with these builds. The downloaded build  didn't have CC, because I only download builds with objects from the game itself. Just an explanation of what happened in the third picture as an example: in the third picture on the lot in in the lower right corner (the brown house) I placed a blue downloaded build (basegame) from the gallery with no CC. There were no black lines, everything was fine.

I made copies of this save and tried 3 things. First I tried to replace that blue downloaded build with a MAXIS build from the gallery (the red house from parenthood), and it caused black lines. Using a copy of the save, I placed my own creation and it had black lines. In another copy I placed a downloaded build that I renovated (the brown house) and it had black lines as well. They all had the same black lines with the same shape so maybe it was caused by the first downloaded blue house? The weird thing is that in other saves that blue house doesn't cause problems. The downloaded blue build is a basegame house and as far as I know (there's a building video) the builder didn't use CC cause none of their builds have had CC and this was a house that could be used by "everyone" because you only need base game and no extra stuff.  

I must say that at one time I had build CC in my mod folder, but I didn't use them with any of these builds and saves. At the moment I don't have CC/mods, but I both tested this bug when I had CAS CC and a script mod in my mod folder and when I had no CC/mods at all.   
Could it be that I should clear certain folders in my Sims 4 folder because it could corrupt the game with leftover cc/mod/ traces? I already always delete the localthumbcache.package and have deleted files in the cache folder, but maybe theres more? I've also repaired the game. 
Wow that would really suck if 'sometimes, it just happens'. I get so frustrated because of this bug because I'm always scared to place lots in my saves, in case one of the lot causes black lines and ruins the whole save for me Frown Especially when working on a base save file, all that work for nothing...Especially because it happens randomly and not always. A build doesn't always cause black lines, just 50% of the time and it doesn't matter which build or lot it is. 

3. The house never had CC in it. And I never downloaded outside trim CC ( I had to look it up lol, does it even exist?)

And to answer your last question: Yes I've tried to bulldoze the lot in build mode, but the black lines stay. Also bulldozing and after that placing a different build from the library or building from scratch on the bulldozed lot doesn't make the lines go away. See my attached picture.
Sorry if I was a bit unclear in my start post, the pictures are all from different saves. When the black lines appear in a save, they never go away and the save will always be ruined in that way...

If I was unclear about something or used too many words (I like to be thorough) and it became unclear, please say so! 

Message 4 of 36 (1,625 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

[ Edited ]
★★ Apprentice

@crinrict 
Thank you for your reply!

I'll give you a link to one of the houses that caused problems after I tried to replace it with a MAXIS build (see point 2 in my previous answer). It's the downloaded blue basegame build I mentioned. Placing the house on a specific lot (in the lower right corner), nothing happened at first, as I mentioned in my previous answer (point 2). But replacing it with multiple different builds created the same black lines in the same shape, so maybe it is connected to the downloaded blue basegame build...because the shape of the black lines don't change. I replaced it both in buildmode and through map view. It had the same outcome.

https://www.ea.com/nl-nl/games/the-sims/the-sims-4/pc/gallery/9619C6AF144511E98E0EB573E4FD424D?categ...

Creator: simlicy
Lot: Base Game Victorian

I can link you to one of my own builds that caused black lines as soon as I placed them, I don't know if that would be better than the above house?
But I'm gonna have to do that later today or tomorrow as my sims 4 game is on a different pc and I can't access it right now.



Message 5 of 36 (1,606 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

Hero
@sunddee4 I can't get it to happen in my game but the shadow looks like part of that base game house (where the scrambles are) and it was placed wrongly. Did you place it that way or did the game suggest it this way ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 6 of 36 (1,595 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

★★ Apprentice

@crinrict  I'm sorry but what do you mean with scrambles?

Message 7 of 36 (1,561 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

[ Edited ]
Hero

@sunddee4 The bushes (not sure about the correct english term, that's what my translator gave me :D)

 

I'm not 100% sure I got the right EA house though. The one you describe as blue house. I thought it might be Pigue Hearth but maybe it's something different ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 8 of 36 (1,544 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

★ Pro

@sunddee4  Thank you for the extra information.  From what you said, I don't think it's the houses themselves or cc.  I've never seen anything like it before.  So a few more questions.

 

Have you tried repairing the game since this started?

 

Can you see the black lines when you're in live mode on the lot itself playing or is it just on the map?  

 

Does it happen in any other worlds or just Newcrest?

 

Are you running the game on a laptop or desktop and has anything changed with your hardware (like a new video card)?  There have been a number of graphics issues with graphics on laptops.

 

Have you changed your graphics settings recently?  And have you tried changing your graphics settings to see if it would go away?

 

To be honest, I'm sort of grasping at straws now on what it could be.  Since it isn't a bad download or a cc issue, I'm sort of leaning towards a graphics/rendering issue.  But if only happens in Newcrest, it's probably not that either.  If you've repaired the game, it's probably not a bad file.  I've seen a number of posts on graphics/rendering issue on laptops and with some on specific video cards but if you've changed nothing hardwarewise and only installed packs and the patches, I just don't know.  

 

@crinrict  bushes is the correct term in the US.  Scrambles threw me for a loop too until I looked it up and found that it's a UK term that means the same thing like the bonnet of an automobile is called a hood in the US so I guess your translator uses UK English terminology.  <grin>

Message 9 of 36 (1,522 Views)
Highlighted

Re: Strange black streaks on map (Newcrest)

Hero
@sunddee4 Tagging to see the newest answers

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 10 of 36 (1,454 Views)