Help us improve Answers HQ! Take Survey No, Thanks

[OPEN] Inadequate pool/water reflections at High setting

by lolatort
Reply

Original Post

Highlighted

[OPEN] Inadequate pool/water reflections at High setting

[ Edited ]
★★★ Apprentice

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What expansions, game packs, and stuff packs do you have installed? All of them, except for Laundry Day
Steps: How can we find the bug ourselves? Play on a Mac? No idea.
What happens when the bug occurs? Inadequate reflections in pool water when "Reflections" are set as "High" (screenshot included).
What do you expect to see? Windows and other details (like plants placed on the fence) being reflected in water
Have you installed any customization with the game, e.g. Custom Content or Mods? Yes
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

I think it could be a bug, as in my older screenshots the surroundings are properly reflected.

Specs: Macbook Pro 15 inch (mid 2015) 2,5 GHz Intel Core i7, 16 GB 1600 MHz DDR3, AMD Radeon R9 M370X 2 GB

BTW – while playing, only about 15% (max) of my GPU power is used (according to iStats Menus).

Message 1 of 28 (2,075 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

Hero

What kind of mods are you using ? Have you tried very high ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 28 (2,056 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

★★★ Apprentice

Mods-wise I pretty much only use MC Command Center (plus things like no zzs, no music notes etc.).

"High" is the highest setting for Reflections. My settings are custom, with everything on highest except for Lighting (had it on Very High, but lowered it to High after C&D – whatever the patch changed, my computer didn't like it) and Effects (not sure what that setting does, I've lowered it to Medium). I've also recently turned off AA, as I don't see much difference, having a Retina display.

Basically since C&D I'm hitting some kind of CPU bottleneck (very high CPU usage, very low GPU usage). Not sure if the reflections issue is related, as I haven't visited any lots with pools for a long while (until yesterday).

Message 3 of 28 (2,048 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

Hero

Might be a mac issue so tagging @Bluebellflora

 

I assume you have taken out all mods to test as well (just to be sure) ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 4 of 28 (2,040 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

@lolatort

 

How about if you remove the CC? Does it still happen? Can you try a new clean game, build a pool and put only Maxis stuff around it to see if the reflections work? CC has become so borked since the C&D patch because EA have changed lighting and shadows.



Using CC/Mods is at your own risk, EA are not responsible for making the game compatible with 3rd party content, the creator is. 



The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Message 5 of 28 (2,032 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

★★★ Apprentice

Yep, I've tried it with both mods and cc removed  – it's the same situation (holes in the wall instead of in-game windows, no plants on the fence, no column). Tried a new save – same thing :/

 

I feel like there's something messed up with my graphic card compatibility. In GraphicsCards.sgr, if I check by its Device ID, it's listed as "$cardLevelHigh $resolutionHigh". If I check by its model name, it's "$cardLevelUber $resolutionHigh". But the default settings are Medium. I made peace with some graphic glitches in the past, but now I've been experiencing more and more issues and it's getting pretty frustrating.

Message 6 of 28 (2,020 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

Hero

Moving this to the mac forum for now. Sounds more like a tech/computer issue

 

Tagging @lolatort and @Bluebellflora for awareness.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 7 of 28 (2,014 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

★★★ Apprentice

@crinrict Would it be possible to nudge someone at EA about it? It's not really a computer issue, as I can't do anything to fix it (no drivers to update like on PC etc). I see it as a coding issue or maybe a Mac-specific bug (like the one with photos taken by sims turning black in the past).

Message 8 of 28 (2,010 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

Hero

Let's wait if Flora has some more ideas. She's your very best option when it comes to Mac issues.

 

If it does turn out to be a bug, I will move it back.

 

EA folks reads here as well but they're usually not providing help.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 9 of 28 (1,999 Views)
Highlighted

Re: inadequate pool/water reflections at High setting

[ Edited ]

@lolatort

 

I can replicate in my game:

 

01-22-18_4_32_04 PM.png

 

It happens with both CC and Maxis windows as you can see.

 

My 2017 15" MBP is running High Sierra and has the AMD Radeon Pro 560 4Gb. These are my in-game settings:

 

Screen Shot 2018-01-22 at 16.30.19.png

Currently loading up the game on my 2012 15" MBP with NVIDIA GeForce GT 650M 1Gb to see if it's AMD specific.....

 

Edit - yep, I get the same with the NVIDIA. Moving back to bug reports @crinrict

 

@lolatort thanks for flagging this, I'd never noticed before Standard smile

 

 



Using CC/Mods is at your own risk, EA are not responsible for making the game compatible with 3rd party content, the creator is. 



The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Message 10 of 28 (1,981 Views)