Help us improve Answers HQ! Take Survey No, Thanks

Re: [NEEDS INPUT] [IL] Water vehicles disappear on community lots

by crinrict
Reply

Original Post

Highlighted

[OPEN] [IL] Water vehicles disappear on lots

[ Edited ]
★★★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.52.100.1020
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? Visit a waterfront community lot in Sulani with water vehicles on it. (may not be limited to Sulani and/or waterfront lots, haven't tested that myself).
What happens when the bug occurs? There are no water vehicles once you visit a community lot that has them in build mode. This happens on premade lots (like Ohan'Ali Beach) and on player created lots. (In addition: Once you go visit a different lot with your Sims, the water vehicles are still visible from map view. If you then go to manage worlds and enter build mode on the community lot in question, the water vehicles aren't there. When going back to map view from there, they are no longer visible.)
What do you expect to see? The water vehicles being visible/usable in live mode when the community lot is visited by a Sim. I realise that his may be a design choice, but they could have just made water vehicles unselectable on community lots. It's also kind of weird because one of the optional requirements for a beach community lot is having a water vehicle - what's the point of such a requirement if the object never shows in live mode?
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. It came with installing the Island Living EP.

It does seem like a bug, because the water vehicles are still visible from map view.

I've also asked if others have experienced this and they have, also in different worlds with pools. (But I'll leave them to add their own experiences Wink ).

Message 1 of 4 (479 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Water vehicles disappear on community lots

Hero
Added

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 2 of 4 (424 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Water vehicles disappear on community lots

★ Apprentice

Same. Thought there were also some at the premade beach front too, but upon my return back they were gone. Frown

Message 3 of 4 (370 Views)
Highlighted

[IL] Boats/Aquazips disappear after loading lot

[ Edited ]
★ Apprentice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.53.115.1020
What expansions, game packs, and stuff packs do you have installed? All up to Island Living as of July 31, 2019
Steps: How can we find the bug ourselves? TEST ONE 1. In manage worlds, edit any COASTAL lot in Sulani, add at least one boat and one aquazip in the water. 2. Load up any household in live mode. 3. Visit that same lot with a sim. 4. The boats and aquazips are gone! TEST TWO 1. In manage worlds, edit any lot to have a swimming pool. In the pool place 1 aquazip. Then place a boat on land. 2. Visit this lot with a household in live mode. 3. Boats and aquazips are gone! *NOTE* the default lots in Sulani are not affected by this bug. This only happens with non-default lots.
What happens when the bug occurs? When loading a NON-DEFAULT LOT containing a boat/aquazip in Sulani, the boat/aquazips disappear.
What do you expect to see? Boat and aquazips are there!
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? No

When you load up a NON-DEFAULT lot anywhere in the game, if the lot contains aquazips and/or boats, loading that lot will make those water vehicles disappear. This happens with both coastal lots in Sulani and regular lots with boats/aquazips on them.

 

However if you load a default lot in Sulani, the boats do not disappear. This only happens with custom lots that you have edited or placed from the gallery.

 

Below are videos to demonstrate. No mods or CC of any kind were used to film this.

 

 

 

Needs a fix Sims team!

Message 4 of 4 (368 Views)