[OPEN] High chair can’t be cleaned

by bwsims2021
Reply

Original Post

[OPEN] High chair can’t be cleaned

[ Edited ]
★★★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.89.214.1030
What expansions, game packs, and stuff packs do you have installed? All I have is the Little Campers Kit, the Outdoor Retreat game pack, and the Holiday Celebration game pack.
Steps: How can we find the bug ourselves? Open up any sims game, place a high chair on a residential lot through build mode, then switch back into live mode and click on the highchair. Hover over the "polish to perfection" or "clean lightly" button, and it will not be choosable.
What happens when the bug occurs? I try to have my sims clean the high chair, but am unable to select that task. It is faded out and says "[name of high chair] in use", even when the high chair has no plates/dishes on it and has no child sitting in it. It gets really dirty and cannot be cleaned, even by maids
What do you expect to see? The button should be white and clickable when the chair is empty and dirty. My sims should be able to clean it. ‌
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. This bug arrived with the new werewolves update, and it seems like the high chairs are causing lots of problems.

 

Edit By Crinrict: Added Tag to Title

   

Message 1 of 38 (12,830 Views)

Re: High chair can’t be cleaned

★★★ Newbie

I've also been having this same problem. Just recently got the werewolves pack and haven't been able to clean them. Hope to get this fixed soon it's driving me nuts! Lol

Message 2 of 38 (12,655 Views)

Re: High chair can’t be cleaned

★★★ Newbie

Yeah I'm having the same problem. It's the first time I've used toddlers in a while so I didn't realize it might have to do with the new pack. I hope they fix it soon cause it's so annoying.

Message 3 of 38 (12,430 Views)

Re: [OPEN] High chair can’t be cleaned

★★★ Newbie

I didn’t even realize that it had anything to do with the werewolves update because I didn’t get that pack. That makes a ton of sense though. Hopefully they fix it soon. I’ve bought so many high chairs and I’m working on a legacy family

Message 4 of 38 (12,333 Views)

I have a problem…

★★★ Newbie

So I don’t know what is wrong.. But it doesn’t matter what chair Shari I use. But it always says it’s in use even though I don’t have my sims child in it.. How can I fix this problem!?

Message 5 of 38 (12,033 Views)

Re: I have a problem…

★★★★ Apprentice

I'm having many issues with the toddler chair since the werewolf pack. The chair can't be cleaned and you can't feed your toddler from it. But you can feed your toddler from the fridge and your sim will just carry the toddler from the chair after putting the food down but yeah, the chair is a bit bugged now...

Message 6 of 38 (11,952 Views)

Re: [OPEN] High chair can’t be cleaned

★★★ Newbie
@bwsims2021 hey i had this problem and i figured it out!!! ur gonna have to use the cheat “testingcheats on” then shift click on the high chair and click “make clean”
Message 7 of 38 (11,596 Views)

Re: [OPEN] High chair can’t be cleaned

Champion

It seems to be related to a global test in the tuning file for the high chair clean interaction, that doesn't seem to be working any more?

 

    <V t="has_free_part">
      <U n="has_free_part">
        <T n="part_definition">139218<!--part_Surface_Seat_ToddlerHighChair--></T>
        <V n="tooltip" t="enabled">
          <T n="enabled">0x194C560C<!--{1.ObjectName} in Use.--></T>
        </V>
      </U>
    </V>

That seems to be a test used to check whether or not a toddler is sitting in the chair. Looks like there's nothing wrong with it, but it must be failing while running since the Werewolves patch update.

 

If you're on PC/Mac and don't mind using mods, I've created a fix mod. You can find a link to my site in the Common Game Fixing Mods - Hero Approved thread.

Message 8 of 38 (11,527 Views)

Re: [OPEN] High chair can’t be cleaned

★★★ Apprentice

I am having problems starting from Birth to Toddler.  First my hospital birth glitched. The machine didn't do its grabbing routine, and the Doctor did that arms out move that Sims do when glitching.  I tried Testing cheats - debug objects on the machine, the mom, and the Doctor.  Didn't get a screen shot but they will be having another pregnancy soon. 

The highchairs (as I have tried them all) cannot be cleaned.    If I put the toddler in the chair first, and then click Give Food/Give Drink things work fine, but if I short cut it and only hit give food/give drink nothing happens.  I have Run Repair from Origins, and have tried Testing Cheats debug, but nothing seems to fix the Highchair except Testing Cheats (right click) make clean.  Which proves the system know the chair is dirty.

If it matters, I have all the packs, and kits.  I do not have any CC items, nor do I have any Mods.

Message 9 of 38 (11,449 Views)

Re: [OPEN] High chair can’t be cleaned

★★★★ Guide
@bwsims2021 Wow! I thought it was just that one household I was playing but yeah I couldn't clean it because it said it was in use. The only way I could do it was through testing cheats.
Message 10 of 38 (11,421 Views)
Twitter Stream