Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS SAVES] [ROM] Cauldron creating wrong item

by PunzieBlondie92
Reply

Original Post

[NEEDS SAVES] [ROM] Cauldron creating wrong item

[ Edited ]
★★ Novice

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Occasionally (10% - 49%)
What is your current game version number? 1.66.139.1020
What expansions, game packs, and stuff packs do you have installed? All (not star wars, not available yet)
Steps: How can we find the bug ourselves? brew potion of plentiful needs, bottle all up
What happens when the bug occurs? turns into 4 bowls of chili
What do you expect to see? to get 4 potions of plentiful needs, not 4 bowls of chili
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Edit By Crinrict: Fixed Duplicate Template, Added Tag to title, Adjusted Title

Message 1 of 16 (660 Views)

Re: Cauldron creating wrong item

★★ Novice

PS. The website wouldn't let me submit until it did this weird doubling thing, sorry for redundancy

Message 2 of 16 (658 Views)

Re: Cauldron creating wrong item

Hero
@PunzieBlondie92 Tested this in my game and got 4 potions.

Is this the only potion you have issues with ? You say it only happens about half the time, any idea what triggers it ?

To send the form, you need to make sure to fill something in the comment field as well.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 3 of 16 (646 Views)

Re: Cauldron creating wrong item

★★ Pro

Yes, same here. Instead of the plentiful needs potion I got maccaroni with cheese. First I thought I had made a mistake while selecting the potion, but some days later it happened again. Looks like an occasional glitch and has already happened before the latest patch.

Message 4 of 16 (635 Views)

Re: [NEEDS INPUT] [ROM] Cauldron creating wrong item

★ Guide
I tried brewing Potion of Nausea and got 4 plates of Macaroni and Cheese.
Message 5 of 16 (560 Views)

Re: [NEEDS INPUT] [ROM] Cauldron creating wrong item

[ Edited ]
★★★★★ Apprentice

I experienced this today. What was supposed to be a cauldron full of mac and cheese became a potion of plentiful needs upon completion.

 

Edit: With a little more testing I discovered how to duplicate it. If you queue an action, and then cancel it on the cauldron before starting, then start something different the end result is for the original queued project, but with the appearance of the second action in the cauldron and the number of servings as the original action. Thus I was able to queue a potion of plentiful needs and cancel it with one sim, then another non-spellcaster sim can make 12 servings of whatever potion was originally queued up. I imagine the reverse, a queued chili or mac and cheese cancelled by an NPC would then cause a potion to turn into whatever the NPC was cooking upon completion.

Message 6 of 16 (531 Views)

Re: [NEEDS INPUT] [ROM] Cauldron creating wrong item

★ Guide
@PunzieBlondie92 Four bowls of chilli instead of four potions of satisfy needs, huh.

I got 4 potions of immortality!

Didn't queued/dequeued anything. Prior to getting such spectacular outcome, I indeed tried to brew potion of immortality, got simple failure (questionable potion + KO'd sim for few hours).

And next potion brewing attempt yielded that spectacular result.
Message 7 of 16 (509 Views)

Re: [NEEDS INPUT] [ROM] Cauldron creating wrong item

★★ Apprentice

This happens to me a lot. Probably, like, 25% + of the time I try to brew a potion, instead I brew mac and cheese, but it looks like the potion in the cauldron. But when I "bottle" it up, it's mac & cheese. It's happened with a few potions, to be honest. 

Message 8 of 16 (496 Views)

When I use a Cauldron to make a potion it creates Mac and Cheese

★★★ Newbie

When my magical sim created the 'Potion of Plentiful Needs' in her cauldron it created the potion and had all the visual effects, except when it came to bottling up. When she bottled up she would get 4 servings of Mac and Cheese. This is with the 'Cauldron of Excellency' (the expensive one) which is set on a platform. I tried it with the cheaper cauldron ('Paramount Cauldron') with the same potion and she was able to bottle it up without any problems. It's probably worth pointing out this cauldron was NOT on a platform.

I then tried making the same potion with the 'Cauldron of Excellency' NOT on a platform and it worked fine to bottle it up. Then for good measure, I tried the 'Paramount Cauldron' with the same potion ON the same platform I was having trouble with, but it actually bottled up fine. 

 

So I'm not sure whats wrong with the expensive cauldron and platforms but it's not working. Also, I have no mods or custom content installed at all. And if this info is needed I have all expansions except the new Snowy one, all game packs except the Starwars one (because why sims, why!?) And I'm missing 4-5 of the stuff packs.

Message 9 of 16 (461 Views)

Re: [NEEDS INPUT] [ROM] Cauldron creating wrong item

I just experienced this on PS4. I had my sim create an immortality potion, but instead got a cauldron full of needs potion! The next time I made the immortality potion it worked correctly. I was using the more expensive cauldron.



I don't work for EA. I'm a player helping other players. I do not respond to PMs.
Sims 4 Console FAQ | Sims 4 Console Patch Notes
If a post solved your issue, don't forget to mark it as a solution!


CCP Hero Banner - Red.png

Message 10 of 16 (444 Views)