Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS SAVES] Music from other modes Plays During Live/Build Mode

by WildIrishBanshee
Reply

Original Post

Highlighted

Re: Main menu/loading screen tune keeps playing after game is loaded

Not applicable
@TheSteelRodent I merged your post with existing thread on the issue

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 11 of 19 (413 Views)
Highlighted

Re: Main menu/loading screen tune keeps playing after game is loaded

Not applicable

Cheers Crin Thumbs up

 

Just noticed, the save where I just had this happen the "mood sting" was on, but I normally play with it off.

Message 12 of 19 (409 Views)
Highlighted

Re: Main menu/loading screen tune keeps playing after game is loaded

Not applicable
@TheSteelRodent That is interesting info. Thanks

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 13 of 19 (397 Views)
Highlighted

Main menu music still plays after loading game

Not applicable

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Occasionally (10% - 49%)
What is your current game version number? 1.59.73.1020
What expansions, game packs, and stuff packs do you have installed? all DLC
Steps: How can we find the bug ourselves? Have the game idle on the main menu for a while, load any save through the "Load" option. It only happens sometimes.
What happens when the bug occurs? The main menu tune will continue to play after the game has finished loading. Even when going into build/buy the music will still play, but the build/buy music will play on top. I have to completely exit and restart the game to make the music stop.
What do you expect to see? I expect the menu/loading music to stop once the game is loaded.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. I've only noticed this after the update that added all the Muslim items (can't remember what version that was)

Worth noting that I only have this occur with the saves for 1 family and only occasionally, but when it happens it's always with this one family. This family was created after the update with the muslim outfits.

 

Idling on the main menu for a while definitely seem to be part of the problem, though it's so random it's hard to be sure. Tabbing out of the game while idling on the main menu may also be related (I tend to leave the game running while browsing this forum or doing other stuff).

 

Having "mood sting" on/off apparently makes no difference.

Message 14 of 19 (373 Views)
Highlighted

Re: [OPEN] Music from other modes Plays During Live/Build Mode

[ Edited ]
Not applicable

Marked as Solution for Visibility Purposes Only

 

If anyone's still experiencing this issue, could you possibly share with me a save file where you've seen it occur? Your Config.log (located in \Documents\Electronic Arts\The Sims 4) would also be great and a video would be the cherry on top! You can DM the link to your files to me, thanks so much for the help!

 

Instructions here:

http://answers.ea.com/t5/The-Sims-4-Bug-Reports/INFORMATION-How-to-Send-User-Files-to-The-Sims-4-Tea...

 

 

Message 15 of 19 (963 Views)
Highlighted

Re: [OPEN] Music from other modes Plays During Live/Build Mode

Not applicable

@SimGuruNick The issue still exists, though it does seem better, at least for me. But it has happened a couple of times now! 

 

Here is the save file it occurred in.

 

Here is the Config file.

 

Hope it helps!

Message 16 of 19 (188 Views)
Highlighted

Lot Loading Music Plays During Loading Screen

[ Edited ]
Not applicable

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Often (50% - 99%)
What is your current game version number? 1.63.133.1220
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? Load into a lot from manage worlds or the travel map
What happens when the bug occurs? During the loading screen, the lot loading music plays, then the loading screen continues and the lot is loaded normally but without the load music, since it already played.
What do you expect to see? The lot loading music should play when the lot is actually done loading, not during the loading screen.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? No

 

This has been happening since around the Tiny Living patch.

 

 

I know this is a very small and minor issue, but it's really annoying.

 

Video (Uploading here didn't work)

 

Message 17 of 19 (157 Views)
Highlighted

Re: Lot Loading Music Plays During Loading Screen

Not applicable
@naberlucas0611 I've mostly only gotten the double music when loading the game and then getting straight into a lot. It sucks because it just lingers forever and the music overlaps. I know that there is a setting in game options > audio that you can adjust the volume of the menu UI music but I don't recall what it is.
Message 18 of 19 (127 Views)
Highlighted

Re: [OPEN] Music from other modes Plays During Live/Build Mode

Not applicable

I just made this account to share my saves with bugs by the advice of a fellow Simmer, so I can't DM them as requested, but I had this bug and tried to replicate the original instance multiple times and only had it occur that original time. It was after an extended period in build/buy mode returning to live mode, while my tests were only brief periods in build/buy. I did experience overlapping music when I returned to build/buy to see if it would turn off when I returned to live mode again. I've uploaded my save here: https://drive.google.com/file/d/1QfJQocRjBpAj9e8HRYlAmF9S2yIXlwHB/view?usp=sharing

Thanks Standard smile

Message 19 of 19 (92 Views)