⁠[NEEDS SAVE] [⁠PS/XB] Unable to toggle full room/single placement for wallpaper

by simsplayer818

Original Post

⁠[NEEDS SAVE] [⁠PS/XB] Unable to toggle full room/single placement for wallpaper

[ Edited ]
★★★★★ Expert

Product: The Sims 4
Platform:Xbox Series X
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number?
What expansions, game packs, and stuff packs do you have installed? Courtyard Oasis, Island Living, Luxury Party, Laundry Day, Snowy Escape, Vintage Glamour, Nifty Knitting, Jungle Adventure, Realm of Magic, Bowling Night, Cats and Dogs, My First Pet, Outdoor Retreat, Country Kitchen, Throwback Fit, Toddler, Dream Home Decorator, Fitness, Romantic Garden, Dine Out, Movie Hangout, Discover University, Gnome on the Go, Perfect Patio, Spa Day, Kids Room, Industrial Loft, Parenthood, Backyard, Strangerville, Moschino, Animal Hats, Tiny Living, City Living, Get Famous, Life of the Party, Get to Work, Up all Night, Cottage Living, Get Together, Seasons, Cool Kitchen, Grims Guitar, Incheon Arrivals, Fashion Street, Blooming Rooms, Paranormal, Eco Living, Decor to the Max, Carnaval Streetwear, Moonlight Chic, Wedding Stories, Desert Luxe, Pastel Pop, Everyday Clutter, Little Campers, Growing Together, Greenhouse Haven, Book Nook, Grunge Revival, Bathroom Clutter, (Horse Ranch, First Fits kit added now also)
Steps: How can we find the bug ourselves? In BB mode try and place a strip or a room of wall covering or flooring.
What happens when the bug occurs? I can only place a single tile of flooring or wall covering. Non of the functions/actions work.
What do you expect to see? I expect to be able to paint or add flooring in single movement or by filling the room.
Have you installed any customization with the game, e.g. Custom Content or Mods? On console - never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. Patch 1.69 caused occasional problems placing floor tiles but that was only sporadic and only outdoors I think if I remember correctly. Patch 1.76 caused both to stop working altogether both indoors and outdoors.

I can't find any similar bug reports for this so my apologies if I missed it elsewhere.

Edit: I should add that the new tile rotate function does work but it's the new action for placing multiples that isn't working for me. But it also could be worth mentioning that the new CAS shortcuts with up/down buttons don't work for me either, I don't really use them but it was just to test new control functionality. So it's as if the new controls haven't registered with my console. However with the previous controller changes in patch 1.69 I had a problem where my Consoles both Series S and Series X switched between old and new control functionality which I reported on a separate thread. So again it's as if new functions aren't staying put if that makes sense.


Edit By Crinrict: Adjusted Title

Message 1 of 25 (4,116 Views)

Re: ⁠[⁠XB] Can only place wall coverings/flooring one tile at a time

Community Manager

Hi @simsplayer818,


With the new update, you now need to select if you want a single square of wallpaper/flooring or select to wallpaper/floor the entire room prior to selecting any wallpaper or flooring from the catalog. Is this new feature not working for you? 


Message 2 of 25 (4,057 Views)

Re: ⁠[⁠XB] Can only place wall coverings/flooring one tile at a time

[ Edited ]
★★★★★ Expert

Hi there @EA_Solaire no sorry it's only working occasionally for me.

My Sim is an interior designer and for example when I was building her house I had to do it one tile at a time as Y did nothing. Then yesterday she was decorating a client's house and she could decorate walls in a sweeping action to place a strip of wall paint but she couldn't fill the room. I took an image of what happened on another device and I'll add it here later. As I switched to buy mode then back again I suddenly couldn't place wall coverings at all so I switched away from it to get the functions back.

Next house she moved to it worked fine. That's been the pattern so far. As I've gone in and out of build mode it's just working sporadically with the new controls. It's exactly the same pattern I've had since January where new functions stop and start. I was going to try a reinstall of my game. I'm on a new Xbox Series X I've used for a few weeks but had similar problems with terrain tools on this console and my Xbox Series S before the latest patch, I'd have to exit the category or mode to get the functions to work again. It's as if my consoles are only recognising the new functions some of the time.


I can work with it now that I've figured out I have to keep leaving the category to get it back again so that's my workaround if the reinstall doesn't change things.


Edit: I attach an image of what keeps happening when I select Y for wall coverings, the pointer sticks and nothing happens until I exit the category one or two times. Sorry I can't add a video, I hope the image will still be helpful. I wondered if the old actions would work when the new action doesn't so I tried that too but again nothing happens. I can live with it now I've figured out how to get it to work again though.

Message 3 of 25 (4,038 Views)

Re: ⁠[⁠XB] Can only place wall coverings/flooring one tile at a time

Community Manager



Thanks for clarifying what you're seeing! Moving this over to the bug report section so we can track this a bit further. 


Message 4 of 25 (4,015 Views)

Re: ⁠[⁠XB] Y button not toggling full room/single placement for wallpaper/floori

★★ Guide

This is happening on PS4 too.

Message 5 of 25 (3,993 Views)

Re: ⁠[⁠XB] Can only place wall coverings/flooring one tile at a time

★★★★★ Expert
@EA_Solaire I've just added Spooky Stuff and Basement Treasures and built a 4 story lot on the Glimmerbrook Watch site which has taken me about 12 hours total. I haven't had this problem once since I added those 2 add-ons. It's got loads of small rooms and platforms but it was fine. The Y button worked for everything. Contrast that with my last build which was really problematic.
I hope this is useful in figuring out why it's so random. I've wondered for some time if our differing content is a factor. I've had a much easier building experience this time and I was easily decorating and adding flooring with no problems at all.
Message 6 of 25 (3,882 Views)

Re: Cannot swtich between single wall panel or window to full room on console

★ Apprentice

So I just updated because I was so excited to check out the new update for ceilings and I'm having this issue but only for wallpapers, flooring is still fine. I'm on PlayStation and usually would press the triangle button to toggle between painting a single wall tile or the whole room and that option has completely gone.

Message 7 of 25 (3,382 Views)

Wall pattern toggle not working

★★★★★ Guide

Since the latest patch using triangle on ps5 to toggle between tile and room on wall pattern no longer works floor coverings are fine 

Message 8 of 25 (3,360 Views)

Re: Wall pattern toggle not working

[ Edited ]
★★★★★ Expert

This is broken again for me unfortunately. It's been working for a few weeks but since the update it no longer works for walls. I can use the room selection tool from the menu, but there's no longer the Y button shortcut on my controller. Flooring seems to be working so far though.

A full reinstall of my game hasn't fixed this and my workaround of exiting build mode and going back to it doesn't work now either. Unfortunately it's completely broken.

Edit: it isn't letting me fill in a long strip of wall either, even though this is now the only way to paint or paper the walls. I can only do a short section of wall at a time or I get a red error message telling me I can't go beyond the boundaries of the lot, even though I haven't done that. I can't get an image of the message because it flashes up for a second or two as I'm painting the wall. So covering walls is now a very slow and frustrating process indeed.

Message 9 of 25 (3,321 Views)

Re: Wall pattern toggle not working

★★★★★ Guide
@simsplayer818 Yeah exactly what its doing for me
Message 10 of 25 (3,304 Views)