Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS INPUT] [MAC] Windenburg flora looks weird on low settings

by Lyoufln
Reply

Original Post

Highlighted

[NEEDS INPUT] [MAC] Windenburg flora looks weird on low settings

[ Edited ]
★★ Apprentice

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.58.63.1210
What expansions, game packs, and stuff packs do you have installed? Get Together, Seasons, Parenthood, Laundry Stuff, Toddler Stuff
Steps: How can we find the bug ourselves? Go into a save file and play in a household (or use build mode) in the Windenburg Ancient Ruins, Countryside, or Island with low graphics (I have included pictures of the Windenburg Island below).
What happens when the bug occurs? Grasses and wildflowers outside of build/buy mode range will appear to be green/tan blocks. They looked like grass and flowers on low settings before the November 12 patch.
What do you expect to see? Non-blocky grass and flora.
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Yes
Please describe the patch or change you made. The November 12, 2019 patch

One of the Windenburg Island beaches

Screen Shot 2019-11-12 at 3.48.16 PM 2.png

 

Another picture blocky grasses on the Windenburg Island

11-12-19_3:53:35 PM.png

 

My game graphics settings

Screen Shot 2019-11-12 at 3.54.26 PM.png

 

I hope this could be changed. It's pretty immersion-breaking to have normal-looking everything else and suddenly grass that looked like it came from Minecraft!

Message 1 of 32 (395 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

★★ Apprentice

Update: It seems this is only affecting the Windenburg countryside, island, and ruins. I've done a quick check of the other worlds (Willow Creek, Newcrest, Oasis Springs) and everything appears as it did on low graphics pre-patch.

 

World flowers and grasses look weird/blocky in both the Windenburg island and countryside

 

The flowers in the back are in the 'world'. The daisies in the front were placed on a residential lot by me.

Screen Shot 2019-11-12 at 4.47.33 PM.png

Message 2 of 32 (380 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

Hero
@Lyoufln It does look a bit like the issues reported here: https://answers.ea.com/t5/Bug-Reports/NEEDS-INPUT-A-Graphics-issues-on-Low-Distance-settings/td-p/79...

Could you check if it gets better if you just change the distance ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 3 of 32 (368 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

★★ Apprentice

Hi @crinrict Standard smile

 

I changed my view distance to "Low," but it seems that the problem still persists.

 

(these were both taken on the Windenburg Island in the same save file)

 

Screen Shot 2019-11-12 at 5.40.59 PM.png

 

Screen Shot 2019-11-12 at 5.41.18 PM.png

Message 4 of 32 (351 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

Hero
@Lyoufln Sorry for the misunderstanding. You need to set the distance to something other than low and leave everything else on low.

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 5 of 32 (347 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

[ Edited ]
★★ Apprentice

Hi @crinrict 

 

Oops! I tried it again. This time, all my settings are set to "Low" except for distance. Unfortunately, the plants are still looking pretty blocky.

 

Screen Shot 2019-11-12 at 5.54.16 PM.png

 

(settings I used for this picture)

Screen Shot 2019-11-12 at 5.54.42 PM.png

Message 6 of 32 (341 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

Hero
@Lyoufln OK. I will try this in my game tomorrow. It's getting a bit late here :D

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 7 of 32 (338 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

★★ Apprentice
@crinrict Thank you for your help! Standard smile
Message 8 of 32 (335 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

Hero

I tested this in my game with the exact settings you had in your first post and it looks fine for me

 

11-13-19_8-26-38 AM.png

 

What kind of graphics card do you have ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 9 of 32 (294 Views)
Highlighted

Re: World flora looks weird on low settings after Nov 12 2019 patch

[ Edited ]
★★ Apprentice

@crinrictIt's "Intel Iris Graphics 6100 1536 MB"

 

Up until the patch, the grasses in my game looked just like the grasses in  your screenshot.

Message 10 of 32 (277 Views)