Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS INPUT] [IL] Coconut Trees Display Issue on low object settings

by verfens
Reply

Original Post

Highlighted

[NEEDS INPUT] [IL] Coconut Trees Display Issue on low object settings

[ Edited ]
★★★★★ Apprentice

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.52.100.1220
What expansions, game packs, and stuff packs do you have installed? All
Steps: How can we find the bug ourselves? Plant a coconut tree, wait for it to grow.
What happens when the bug occurs? The tree displays a floating bunch of leaves at a distance, just the trunk a bit closer, and then the full tree at close range.
What do you expect to see? A full tree, at least not the floating bunch of leaves.
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Screen Shot 2019-06-23 at 11.40.25 AM.pngScreen Shot 2019-06-23 at 11.40.30 AM.pngScreen Shot 2019-06-23 at 11.40.36 AM.png  

 

I've included some images of the issue.

Message 1 of 7 (319 Views)
Highlighted

Re: Coconut Trees Display Issue

Champion

@verfens Can you please also include your graphics settings in your game? Thanks!


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 2 of 7 (271 Views)
Highlighted

Re: Coconut Trees Display Issue

★★★★★ Apprentice

Screen Shot 2019-06-24 at 9.58.47 AM.png

Certainly!  I just think that this one in particular was acting odd because none of the other plantable trees in the game have had this issue.

Message 3 of 7 (266 Views)
Highlighted

Re: Coconut Trees Display Issue

[ Edited ]
Champion

@verfens I suspect there may have been some adjustments to the visuals to prep for the new pack. Although it is certainly possible that this is a glitch/bug, or at the very least an adjustment that should be made in the game to make these items so they display properly at all graphics quality settings, I would recommend as a work-a-round that you try playing with the graphics settings a bit and see if it helps. In other words, raising the quality some in the settings.

 

Please try setting your graphics to medium and this should fix it. Thanks!

 

(Posts merged by CM)


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 4 of 7 (259 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Coconut Trees Display Issue on low object settings

Hero
Added

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 5 of 7 (206 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Coconut Trees Display Issue on low object settings

★★★★★ Apprentice

I’m also on a Mac on all low settings and laptop mode; I’m experiencing the exact same issue as shown in the original post. 

Message 6 of 7 (91 Views)
Highlighted

Re: [NEEDS INPUT] [IL] Coconut Trees Display Issue on low object settings

[ Edited ]
Champion

@shadedgrey63 I believe laptop mode can cause issues, as can the low graphics settings. Please take it off laptop mode, then put your graphics to ultra (in graphics quality). Then re-start the game. If that fixes the issue but you have lag problems or other signs of too much drag on your computer you can try tweaking the graphics quality settings and re-check the results. 

 

Edit: Upon review you should not need to disable laptop mode for this issue, as it looks like adjusting the graphics to medium will work. If this doesn't you can try adjusting the graphics higher until the trees display correctly. This is the current workaround. Thanks!

 


SheriGR Coffee cup I don’t work for EA


SheriGR ☕ –  I don’t work for EA.
Me Too – if you also have this problem – first post on thread has this button
XP – for helpful comments (& to help others 'level up')
Mark As Solution – to help others find the answer to the issue now & in the future
Message 7 of 7 (72 Views)