Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS INPUT] [ECO] LE when disabling and reenabling eco footprint

by kitiriana
Reply

Original Post

Highlighted

[NEEDS INPUT] [ECO] LE when disabling and reenabling eco footprint

[ Edited ]
★★★ Novice

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.63.136.1210
What expansions, game packs, and stuff packs do you have installed? All expansions, game packs, and stuff packs.
Steps: How can we find the bug ourselves? Start new save, and buy The Shipping Views in Evergreen Harbor, Port Promise neighborhood. Get Port Promise to green eco footprint (i.e. by filling lot with grass and trees). Disable eco footprint in game options. Apply and go back to game and put in ultra speed to see clock bug. Reenable eco footprint in game options. Apply and go back to game and put in ultra speed to see clock bug still there. Go to manage worlds. Load back in same household. Last Exception is generated.
What happens when the bug occurs? When disabling the eco footprint in game options with a household loaded, it causes the ultra game speed blur that is normally over the minutes to shift to the left to be over the middle letter of the day of the week. Reenabling the eco footprint did not fix. Closing the game and reopening fixes. Going to manage worlds and back to the household causes a last exception to generate.
What do you expect to see? Blur should for ultra speed should remain over minutes portion of clock, and going to manage worlds after performing this action should not produce an exception.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Removed all mods, saves, and tray files and repaired game. Created new tester sim and bought the same house, deleted half the house and replaced concrete with grass flooring, and purchased a bunch of trees to quickly get back to green eco state. Repeated steps to check whether same errors were showing, and confirmed that they were.

Closing game and reopening does not generate a last exception, despite visiting the manage world screen. The last exception seems to only be generated while visiting manage worlds from in game. Going into manage worlds after saving and exiting game, reloading game and reloading into same household still causes a last exception to be generated.

Most times this error occurred, it generated a blank last exception without TMex's Better Exceptions installed. After reproducing several times, a non-blank LE was finally generated. This forum does not seem to want to allow me to attach the LEs (39-41KB), attempting to submit with no attachments.

 

Edit By Crinrict: Added Tag to Title, Adjusted Title

Message 1 of 2 (144 Views)
Highlighted

Re: Issue when disabling and reenabling eco footprint

★★★ Novice
Message 2 of 2 (132 Views)