Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS INPUT] Bot Enhancement/Repair not working (Patch 1.60.54)

by minimin218
Reply

Original Post

Highlighted

[NEEDS INPUT] Bot Enhancement/Repair not working (Patch 1.60.54)

[ Edited ]
★★ Newbie

Product: The Sims 4
Platform:PC
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.60.54.1020
What expansions, game packs, and stuff packs do you have installed? Cat's and Dogs, City Living, Get Famous, Get to Work, Get Together, Discover University, Perfect Patio Stuff, Romantic Garden Stuff, Parenthood, Strangerville
Steps: How can we find the bug ourselves? Build any bot and try to enhance it
What happens when the bug occurs? I click the robot station when I have everything I need for the enhancement. It allows me to select the bot to enhance, my sim places it on the station and nothing further happens.
What do you expect to see? I want to be able to enhance my bots for the robotics club
Have you installed any customization with the game, e.g. Custom Content or Mods? Never used.
Did this issue appear after a specific patch or change you made to your system? No

I have read multiple forums on how to fix this. One said to dismantle and rebuild. That didn't work. I've restarted the game.I saw at one point it only worked if you had two of the same robot so I tried that. I saw on this bug forum that you had fixed it. But I'm new and I'm having issues.

Message 1 of 31 (744 Views)
Highlighted

Re: Bot Enhancement Bug

★★★ Apprentice

I thought it had been fixed in a patch. - But I had it at a earlier time, and my workaround was to build extra components before trying. Mechanisms and Computerchips, a couple of extra of each should do.

Message 2 of 31 (732 Views)
Highlighted

Re: Bot Enhancement Bug

Hero
@minimin218 Could you try repairing your game through Origin to see if the issue gets fixed by that ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 3 of 31 (659 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

★★ Newbie

maybe im missing something....

recently joined the bot savants, crafted a fixer bot:

   quality excellent upgrade lvl 3

ive stockpiled just about enough components to craft servo but im still not seeing an enhance or upgrade option for the fixer bot no matter how many times i move it to inventory or put it on the workbench... does anyone have exact (or suggested?) components list with numbers? is level 3 the highest it goes? if so is there a way to make a.... lower quality bot (robotics max lvl fyi)

 

info and/or suggestions very welcome

 

 

~sylum

Message 4 of 31 (631 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

Hero
@JaksDade If you don't even have the option, it might be something different

Are you using mods/cc ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 5 of 31 (612 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

★★ Newbie

i am... but only cosmetics... out fits and a few paintings and the like... nothing to do with skills or any of the crafting items... is there an upgrade lvl past 3?

Message 6 of 31 (596 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

Hero
@JaksDade Not sure, haven't tried myself but according to this guide: https://www.carls-sims-4-guide.com/skills/discoveruniversity/robotics/ you can enhance it 10x (unless I understand this wrong)

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 7 of 31 (590 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

★★★★ Guide

I just went into a save where I've had issues with being able to enhance bots in the past so I had already had my sim make three different bots to compare the options on all of them (ie gardener, fixer and party bot).

 

* The bots are all level 3 (no upgrades, that's how they were after being crafted).

* My sim has maxed the robotics skill.

* He has all the parts necessary and he can only enhance the gardener bot and not the fixer and party bot.

 

I know he's been able to enhance a party bot before, but he can't now and when he did enhance it, it didn't count towards the task for enhancing a bot for the Bot Savants (but I've not had a chance to test it now as this is actually the first time he's had the option to enhance a bot for a while Standard smile ). 

 

Best regards,

Jennifer

Version PC: 1.61.15.1020, All the packs to date, No mods/cc in my game

Message 8 of 31 (570 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

Hero
@MapleSimmer As in you don't have the option or more like OP's description ?

Happy Gaming
Crin


Trennlinie


I don't work or have any association with EA. I give advice to the best of my knowledge and cannot be held responsible for any damage done to your computer/game.

Please only contact me via PM when asked to do so.


Important Threads


Message 9 of 31 (547 Views)
Highlighted

Re: [NEEDS INPUT] Bot Enhancement Bug not working (Patch 1.60.54)

★★★★ Guide

@crinrict Sorry, my issue is more like #4 in the thread, the option to enhance isn’t there for two of the three bots. I’m not in my game now, but will try with the one bot that gives me the option to enhance tomorrow when I can get in and see if I have the issue where it’s not working. I vaguely recall that the one bot I was able to enhance in the past was only successful if I put it on the robot station and then chose the option to enhance, but it’s been a while since I’ve even seen the option to enhance even come up. 🙂

Best regards,

Jennifer

 

Message 10 of 31 (539 Views)