Help us improve Answers HQ! Take Survey No, Thanks

[NEEDS INPUT] Blue graphics glitch in garden beside Umbrage Manor

by Bluebellflora
Reply

Original Post

Highlighted

[NEEDS INPUT] Blue graphics glitch in garden beside Umbrage Manor

[ Edited ]

Product: The Sims 4
Platform:Mac
Which language are you playing the game in? English
How often does the bug occur? Every time (100%)
What is your current game version number? 1.56.55.1220
What expansions, game packs, and stuff packs do you have installed? All to date (October '19)
Steps: How can we find the bug ourselves? Load the Umbrage Manor lot in Willow Creek and move the camera to look at the square planters in the communal garden beside it.
What happens when the bug occurs? The ground beneath the planters glitches blue as you move the camera around.
What do you expect to see? No blue, the terrain paint should be properly visible.
Have you installed any customization with the game, e.g. Custom Content or Mods? Not now. I've removed them.
Did this issue appear after a specific patch or change you made to your system? Neutral/Not Sure 

Tested on two Macs:

 

27" 5K iMac 2019

macOS 10.14.5 Mojave

3.6 GHz 8-core i9 9900K

32GB 2667 MHz DDR4

AMD Radeon Pro 580X 8GB

 

and:

 

15" MacBook Pro 2017

macOS 10.14.5 Mojave

3.1GHz 4-core i7 7920HQ

16GB 2133 MHz LPDDR3

AMD Radeon Pro 560 4GB

 

 

I edited the camera position of MinPosHeight to -5 in the VideoCamera.ini file to get underground and have a look, blue doesn't appear when looking up towards the sky.

 

 



Using CC/Mods is at your own risk, EA are not responsible for making the game compatible with 3rd party content, the creator is. 



The Sims 3 Mac Help Thread - | - The Sims 4 Mac Help Thread -
- The Sims 3 Mac super patch 1.67 - | - Origin Reset Tool for Mac -
- I am not affiliated with EA in anyway -
Apple Signature.png
Message 1 of 1 (152 Views)