Help us improve Answers HQ! Take Survey No, Thanks

Re: Mark of Ruin and Gunslinger's Mark not working properly

by weezmc
Reply

Original Post

Mark of Ruin and Gunslinger's Mark not working properly

[ Edited ]
★★★ Guide

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Product: Anthem
Platform:PC
Please specify your platform model. PC
AMD or Nvidia Model Number GTX 970
Enter RAM memory size in GB 16GB DDR3
Please select your region Europe
Were you on an Expedition when the issue occurred? Yes
What type of Expedition were you on when the issue occurred? Freeplay
What was the name of the Mission / Contract / Stronghold you were on? Freeplay, but it occurs everywhere, nnot just freeplay
What was your chosen difficulty level? Grandmaster 1
What Javelin were you using when the issue occurred? Storm
What was your Expedition team makeup? Random Freelancers
Where did this issue occur? Please include menu name or in game location. It happens pretty much everywhere, location is irrelevant
When did this happen? (dd.mm.yy hh:mm) 05.03.19 5:00 (MSK)
Summarize your bug Buffs from those two Storm's component eitehr doesn't trigger at all, or simply not working right
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Equip those two components on STorm javelin. Play with those anywhere Try to trigger buff from those ocmponents and see what happens
What happens when the bug occurs? Buffs not working as intended
What should be happening instead? Buffs should work

Mark of the Ruin component ( ihave legendary version) simply doesn't trigger at all

 

Similar component mark of wrath (i have masterwork version  of it) does trigger buff properly.

 

Both Q and E skill also very similar as you can see. And where Mark of wrath properly triggers when i deplete last charge of Flaming Orb (Ten Thousand Sun MW version). Depleting last charge of Flame Burst (Venomous Blaze legendary version) doesn't trigger Mark of Ruin buff at all.

 

As of Gunslinger's Mark. First of all its have literally 0% buff

 

And second.

Dashing while hovering simply keep activating new buffs, to the point where you can't see any other buffs of yours

Message 1 of 6 (1,039 Views)

Re: Mark of Ruin and Gunslinger's Mark not working properly

[ Edited ]
★★★ Apprentice

first off you posted the same 2 pictures for mark of ruin an mark of wraith

secondly how long ago did you get your gunslingers mark as was it before or after the loot update that fixed the new loots stats

 

third gunslingers marks effect keeps triggering when you dodge as the animation the storm goes through makes it where it is considered not floating as it exits the teleport dash

Message 2 of 6 (1,009 Views)

Re: Mark of Ruin and Gunslinger's Mark not working properly

[ Edited ]
★★★ Guide

No idea how long i have it.

As of picture... it meant to show depleted Flame Burst, and absence of buff. *fixed*

Message 3 of 6 (991 Views)

Re: Mark of Ruin and Gunslinger's Mark not working properly

★★★ Apprentice
well i recently today got a gunslingers mark an it too had 0% weakpoint damage when hovering. so its either stat value is bugged or just visual glitch with it
Message 4 of 6 (974 Views)

Re: Mark of Ruin and Gunslinger's Mark not working properly

★★★★ Novice
The Gunslinger's Mark was "disabled" (set to 0%) due to giving too much damage at some point, I don't know when. I heard this off of a streamer, so it may not be accurate, but he usually knows what he's talking about.
Message 5 of 6 (964 Views)

Re: Mark of Ruin and Gunslinger's Mark not working properly

[ Edited ]
★★★ Newbie

I'll add one more to this, amulet of winter procs on my storm... I don't even have amulet of winter slotted just happened to put an ice skill on for gear grind. I have these others slotted as a fire storm.

Message 6 of 6 (952 Views)
Twitter Stream