Help us improve Answers HQ! Take Survey No, Thanks

Map Editor Bug

by Chimera_K2
Reply

Original Post

Highlighted

Map Editor Bug

[ Edited ]
★★ Newbie

Product: Command & Conquer Remastered
Platform:PC
Summarize your bug Can no longer select new tiles/units/buildings in Map Editor. The window where you select these has disappeared completely. Closing and Reopening does not fix it and even re-installing didn't help.
How often does the bug occur? Every time (100%)
Steps: How can we find the bug ourselves? Not sure how to replicate, I had saved the map and tested it a few times, but while editing my map and adding more stuff the tile window just disappeared
What happens when the bug occurs? You can no longer select new tiles to place on map, only default ones
What do you expect to see? A response on maybe a hotkey that will bring the window back up? Or some sort of fix for it

For the record, I have already tried repairing the game and even uninstalled and reinstalled, but the window still wont re-appear.
I'm providing 2 screenshots, one is from when I first started building the map, the tile window is on the right.
The second screenshot is from now where the tile window is nowhere to be seen.

Message 1 of 5 (335 Views)
Highlighted

Re: Map Editor Bug

★ Apprentice
@Chimera_K2 i have it too.... and can't make maps now...
Message 2 of 5 (331 Views)
Highlighted

Re: Map Editor Bug

★★ Newbie

Same as well. I can't place any tiles down at all...

Message 3 of 5 (290 Views)
Highlighted

Re: Map Editor Bug

★★ Newbie

I also tried to uninstall, clear files and reinstall. No luck.

Message 4 of 5 (220 Views)
Highlighted

Re: Map Editor Bug

[ Edited ]
Hero

@Chimera_K2 

@CrabHead501 

@t00n3d 

@ikongod 

Yea, I think it's been reported internally.

 

Until a permanent fix is implemented by the dev team, you can do this:

 

Open a file explorer window and go to the local app data folder. You can get there either by typing/pasting %localappdata% into the address bar and pressing enter, or by going to C:\Users\[username]\AppData\Local (for your own Windows username).

 

In that folder, there's a sub-folder named MobiusEditor. In there, if you go down a few levels, you'll find a user.config file.

 

Open Notepad, drag the file into it, and edit the value under ToolDialogPosition to set it to the value 0,0

 


Like most people helping out around this place, I am a volunteer, not an EA employee. I'm just here to help. If my answer helped you, please give XP. And if an answer solved your problem, be sure to accept it as solution.
I will not help with game questions sent as private messages; those questions belong on the boards where everyone can see my answers.
Message 5 of 5 (171 Views)
Twitter Stream

fifa-20-promo-splash

Having trouble connecting to your game?

Try these steps first to clear up any problems you may have when connecting to an EA game.

Troubleshoot and test your connection

ea-help-promo

Forget your EA Account ID or password?

Reset, update, or link your account information.

View More on EA Help